Jump to content

tomw

Member
  • Posts

    23
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by tomw

  1. It has been a couple weeks.. No, a decade... but my memory is that the windows 95 CD had a duplicate file name some where that caused xcopy to barf. For that reason, I remember copying subdirectories one at a time under a WIN95_CD or simiilar directory on the C: disk. I do remember you could specify the setup directory in the 'setup' command to install windows, along with the TMP / TEMP directory for file storage or expansion of the CAB files. As I said, it's been a while. tom
  2. The 'Cash Cow' has gone on a diet and is not producing milk any more.... thus the 'warning' to buy something new. As long as the OS works reasonably well, people will continue to use it. Once the browsers can no longer surf and Office components won't work to read the 'latest and greatest' versions, then the XP machines will start to trundle towards the boneyard, one by one. They have been touting their wares for ... Well, I remember seeing a pre-release demo of 'Windows' at the SF Computer Fair in the Civic Center back in the last century (1982?). The successful versions seem to be outnumbered by the dogz. tom
  3. If you have not gotten it already, Process Explorer will let you look at what is using your cpu: http://technet.microsoft.com/en-us/sysinternals/bb896653 You can also use ctr--alt-del to get to the monitor provided with XP. Vishal has some good speed-up tips here: http://www.askvg.com/category/windows-xp/ and hist tutorial: http://www.askvg.com/master-tutorial-to-make-your-windows-xp-super-fast/ tom
  4. If you want to try a Linux distribution, check out puppylinux from their download site: http://puppylinux.org/main/Download Latest Release.htm Down the page a bit you can find a program to put Linux on a windows partition and install a boot loader to select Linux or window at boot time (grub boot loader) http://puppylinux.org/main/Download%20Latest%20Release.htm#winEXE It can run from USB or CD, and there are a few other versions that support boxes running old Pentiums, such as the Wary version here: http://puppylinuxnews.org/releases/new-wary-puppy-is-released/ ( I run it on a P4 with 192M IIRC) tom If you take a look at the capacitors on your board, check for them having bulging tops as that is a pretty good indicator of failure. Some will blow out the bottom and sort of 'pop up' from their original position, leaving their solder leads still in place.
  5. For those interested in a cardbus WiFi adapter, the Airlink101 AWLC3028 works fine on a Toshiba 7020CT laptop running 98SE. The adapter is 802.11B/G compatible, and will do WPA2-PSK and WPA-PSK security. Their similar PCI wireless cards work also, but leave a couple processes running after you run the config utility that may be killed if your CPU is loaded heavily {or doesn't have enough horsepower}. They both use a Realtek chipset. The USB<=>ethernet adapter works also.
  6. Gotta ask, is the second drive enabled in the BIOS? I know some BIOS allow the second drive {and the 1st} to be disabled. If that were the case, because 98 goes through layers, it might not see a drive that DOS sees... At least I'd check that situation. tom Forgot to add, that some BIOS allow the drives to be swapped if desired. Lets complicate things just because we can! t
  7. I had a similar occurrence with a Celeron 400Mhz trying to use a Airlink101 PCI ethernet WiFi card. It would pause, as if it were trying to initialize communications, and then run, then pause again. I even disabled the card to be able to do anything beyond wiggle the mouse every few seconds as whatever it was stopped hogging the cpu cycles. Did you ever find out what was causing the pausing? tom p.s. I have dfe530tx drivers somewhere if you need them.
  8. There is a web site that will link the entries in the registry to actual products. PCI cards have 'names' that are hex strings that can be matched to word names that people understand. Get the PIC hex name and find the PCI directory on the web to find out what it is that is 'unknown'. tom
  9. If it was mine, I'd try to find out if it is an Alcatel product, or just has their label on it, and then find out if there had been a software update installed whilst you weren't looking, as in 'new' drivers etc. I would also try to find out if there was a flag you could feed the program to make it output some error log messages to a file that would survive a reboot. I would also look into the 'network' settings to see what was 'bound' to what. TCPIP stack in correctly, and ip and dns and so on set properly. The thing might be working, but is hanging when it tries to go out to the DHCP or DNS server. If it doesn't get a response, it may sit forever, or un-hand after some time period. Either way, it could make the machine un-responsive. tom
  10. Why not go into properties and 'disable this device'? It should not have conflict if it is disabled. Do you want to use it? If so, put in the model #. I have some driver packages I gleaned from the net for a few modems and network cards that are hard to find. tom
  11. I don't have an alcatel, but do have a Siemens 4200 series. It is connected to my 98se machine using USB. It seemed to work fine for a while, but then started messing up, and was unable to get an IP address using DHCP. I can't remember if the screen froze, but ended up specifying an IP address manually to make the problem of no consequence. When you say 'freezes' , what do you mean? The screen never updates? The mouse doesn't move? The keyboard is un-responsive? You cannot get the Task Manager to pop up using Ctrl-Alt-Del? FWIW, you can get unresponsive programs if the net stack 'sits' on requests. If you're having problems, and try to do a ping or tracert, sometimes those programs will just stop, and become unresponsive, especially if the network component programs are having problems. I end up using Process Explorer from Sysinternals.com running all the time {version 10.2 - haven't checked for newer, and know SOME don't work with 98} so I can see what programs are hanging. If they are blocked by the network, you cannot even kill them using Process Explorer. The kill or kill tree commands don't work. tom
  12. Seems that no matter how fast the CPU, lazy and incompetent programmers can figure out a way to use up the cycles. Ditto for memory use. Add in Microsoft creeping 'extensions' that are proprietary to Microsoft products, and you have the 'need for the latest and greatest' created to order. I have multiple machines, running all the way from w95 to windows 7, and various Unix/Linux versions. All the 'improvements' that have been worked on have led to nothing more than more glitz. I get more and more warnings about 'unresponsive scripts' than ever before. I have a 400Mhz celeron that I thought was broken because of how long it took to render HTML pages. Turns out the pages would render, after 10 minutes or so of 'doing something' that didn't look a bit different from when the page was first displayed. It would take that long for the mouse to become responsive again. I vote for less. Less complexity, and the option to turn off things I don't particularly want. Next Tuesday, right? tom
  13. I tried multiple versions of Ubuntu, slackware and kubuntu on a DEC celebris with 192M. They were not very successful. If they were able to boot from the CD, it took hours in one case to get any sort of desktop, and then the disk was paging like crazy. Commands could be entered, a cold brew retrieved and consumed, and then a response would occur, to which command I became very fuzzy.... beers? I then got puppy - {wary, I think} - and loaded it to the hard drive. It cooks. If you need a stable linux, and don't have a huge disk and loads of memory, and have a ~300Mhz }the DEC has an 'overdrive' at 333Mhz?} or even a 400Mhz processor, puppy can be a successful learning and productive experience. I was impressed with the quality and response. tom I was a former 'real computer guy' who ran unix on a 16 user Moto 68000 box with 2Meg of memory back when. I worked with Solaris on Sparc and System V on att chipset boxes too. Windows is a cash machine for Microsoft, and their 'perpetual upgrade' treadmill is obnoxious. I was able to use the same basic commands for 25 years with unix, and each 'upgrade' of Windows has caused a complete re-learning of which button to push, and completely new 'how to get there from here' click sequences. Many re-designs were just make things pretty that worked very well previously. The only reason XP is on any box here is that it was on sale for $39 at Office Depot and I was curious. What I have seen of 'windows 7' reminds me very much of Solaris I used back in 1997-1999. Windows will catch up one day...
  14. I think in "Safe Mode" the memory limitation is being forgotten. It is as if Safe Mode doesn't pay attention to the setting. You need to get that limit into the SafeMode configuration. Try this: it yacks about system.cb being the place... tom
  15. Poet, I 'updated' my drivers for the VIA AC97 sound chipset one time, and I had no more sound from the speakers. You may want to revert them to an older set of drivers, which is what I did. I had thought that the SP gave the option of saving old windows files before writing new ones. Are you sure that it cannot be backed out completely? tom
  16. I used the pre-release version of 7 and was pleasantly surprised. However, it would dump my network connection after a few minutes, using exactly the same hardware in exactly the same spot where I had downloaded the 7 software - all Gigs of it. I find it very difficult to perform tasks I do in 98 without even thinking about it. By the same token, I find XP to be cumbersome to maneuver within, and the wondrous improvements they've made help me to end up with files copied to subdirectories of the target I was trying to pick when the sub opens up just as I let go of the mouse button. Makes me mad. I think it is more solid than anything else they have ever sold. It will run slower, just as Vista ran slower on a given set of hardware. That said, it seems more responsive than Vista IMO. All of the above take longer to boot or reboot than 98SE. tom
  17. Huh? What is this for? Who are all these people and why are they here?

  18. simco51: A little further down in the list of posts is this: The kernelex app compatability database ... listing programs known to fail and known to work. Likely not all of either category. hasta la bye bye tom
  19. Bang banG BanG BANG BaNG BAnG .... I can't say how many times to bang the magic twanger, Froggy.. for old people.... I am running Mozilla Firefox 3.6 to do this... Thing is, I had to read about forty-leven pages to figure out that you had to right-click the *.exe application to set the 'configuration'. But what do I know. I still don't have a clue as to what I am doing... It just functions right now. Mebbe someone of the cognoscenti can leave a trifle here and there... The Old URLs are apparently no longer available, and thus all the information[to me?] about how to do this is lost... tomw
  20. Most sites user logins and passwords are stored by the browser you are using. They are not stored by Windows operating system. If you have installed a newer browser, the file containing the encrypted ids & passwords may have been left in an old folder, under a different directory tree. Mozilla changed where they stored the password file recently [i don't remember the details...] and if you just installed a newer version of the browser, you might have to copy the file to the new location. I *think* the file will be XXXXXXXX.s where the X's are replaced by numbers. The file name is NOT common from machine to machine to prevent any virus from finding it by looking for an expected file name. So, if you find a .s file in the windows\application data\mozilla\Profiles\default\XXXXXXX.slt directory, it is likely your encrypted id & pw. The XXXXXXX.slt is also unique to your computer, and your id. Hope this helps more than confuses. tom
  21. I had 7-rc up and had similar results. Worked for a while, then stopped. Re-boot and it would work again for a while. This was the same hardware that I had used to download the 7 release candidate with no problem. But it would not work reliably under 7. I gave up, and went back to XP MCE. tom
  22. I have used the Airlink101 products from Fry's. PCI slot card, PCcard, USB dongle all work with 98SE. They will do 802.11b/g/n. I also use their AP431w access point which is connected to my DSL modem by a RJ45 cable (standard twisted pair ethernet). The DSL modem also has a USB port, to which I have connected my 98SE box successfully. Most of these products are selling for less than $20US regularly, and under $10 when on sale, except that AP431w, I think. The AP lets all wireless computers in the house access the internet using the modems built in DHCP server. tom
  23. I can't tell you about the Microsoft product, but I got one from Fry's that works. Made by Inter-Media, or BTC, with the label "BTC 521URFII". sticker: $29.99 sku 4771659 (I think) Maybe if you go back to the main 'stickified' projects or go here: http://www.msfn.org/board/index.php?showtopic=71476 to the KernelEx: Install + run NTx/XP software/games in 98/98 SE/ME project it may make your KB/Mouse work. I wonder if the CD is an NTFS, if so, you might be able to use one of the NTFS reader programs that lets 98 look at NTFS file systems to read the drivers from the CD. tom
  24. I have a GQ 3151 box I got at Frys last fall... It has a partial moon-shaped button on the keyboard that I hit by accident once. The machine flipped off, and the led on the monitor went blinking as in power-save mode. I figured I had broken something. Not. Pushed the power button and it came back to life immediately w/o all the foofaraw that normally occurs on boot. It was either suspended or hibernating... disk drive off. Mobo off. Caps-lock led on keyboard lit. I am not going to differentiate between hibernate and suspend, but this was surely a convenient way to get the machine shut down in a hurry, and powered up equally as quickly. tom


×
×
  • Create New...