Jump to content

Can't run Win95 Safe Mode on new computer

Recommended Posts

Hi. I am trying to run Windows 95B on a new computer. When installing the OS I was getting an error message of "Insufficient memory to initialize Windows". I found a suggestion to add "Maxphyspage=30000" to the Windows/system.ini file before restarting the computer during installation and that fixed the problem. I then got the "While initializing device IOS: Windows Protection Error. You need to restart your computer." error. I fixed that problem by using the Fix95cpu file I found on this forum. Win95 is now installed and running. However when I run into a problem and want to boot into Safe Mode I get the "Insufficient memory to initialize Windows" error again. I cannot seem to figure out how to get around this problem and start Safe Mode. Any help or suggestions would be greatly appreciated.

Link to comment
Share on other sites

I think in "Safe Mode" the memory limitation is being forgotten. It is as if Safe Mode doesn't pay attention to the setting. You need to get that limit into the SafeMode configuration.

Try this:

it yacks about system.cb being the place...


Link to comment
Share on other sites

Thanks Tom, Problem solved. I edited the Windows/System.cb file by adding :



Had to boot into Safe Mode twice to get it to work. Safe Mode works like a charm now. Thanks again.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...