Jump to content

adrian2055

Member
  • Posts

    225
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by adrian2055

  1. Another Shuttle XPC Owner Here (I'll aplolgize in advance. I'm not good at taking pictures) Shuttle XPC SS30G2 Microsoft Windows Vista Ultimate Edition SP2 (32-Bit) Intel Pentium D 2.80GHz Dual Core Processor NVIDIA GeForce 8400 GS 512MB Graphics Adapter 32-Bit and 64-Bit Capability 2GB RAM (DDR2 PC2-5300) 640GB Internal Western Digital Sata Hard Drive (Main Drive) (7200 RPM) 1TB Internal Western Digital Sata Hard Drive (Storage Drive) (7200 RPM) Realtek AC'97 Audio 1MB L2 Cache
  2. I thought I would ask you guys this. I installed a 2nd hard drive into my shuttle desktop last week and something caught my eye. I wanted to ask if my shuttle pc should look like this: http://i29.tinypic.com/2vbrjhl.jpg This fan is running and appears to be glued to the side of the power supply (A) and there's a wire bundled in there that's up above it that's not plugged into anything (B). Is this normal and should that wire be plugged in somewhere?
  3. I have one. It just happened again about 10 minutes ago while I was trying to browse my 2nd hard drive. The file is 195mb. Do I need to upload it?
  4. I just re-installed vista a few days ago and now I get this error messgae: *** STOP: 0x0000008E (0xc0000005, 0x92C6AD19, 0x95DE068C, 0x0000000) *** win32k.sys - Address 92c6AD19 base at 92C50000, DateStamp 4bdc370f It doesn't happen everytime I use my pc, but It's happened more than 10 times. What could be causing this?
  5. My dad, on the other hand, managed to blow up his external (USB) WD by using the wrong power supply (which had it's polarity reversed on the power-connector) That one is beyond repair without swapping the drive's PCB (and its EEPROM) Greetz, Peter. Why on earth did he think he could use another adapter with the drive ?
  6. You would think so, but it didn't. I tried to use it as a 2nd drive when I originally purchased this desktop, but repartitioning and reformatting the drive did nothing. I couldn't access it in my desktop or my mom's desktop. I had to take the 80GB hard drive that came with the pc out and put the 640GB drive in as a replacement. Installing windows was the only way I could get it to show up.
  7. Last year I purchased a 640GB western digital external drive (no smartware) and the drive crashed on me twice within a few months. No viruses, the partition just disappeared. It wouldn't load in windows while in the case (XP, Vista or 7) so I had to re-format it with acronis true image, remove it from the case, place it in my desktop and install windows on it just to get it working (no problems after that). Well, after reading the horror stories here and on other sites about seagate I reluctantly purchased another western digital external drive. This time I got a 1TB drive with smartware) and copied all of my things from backup dvds that I made when the 1st drive crashes the 2nd time. Today, I went to play some music and the new drive wasn't loading just like the last one. I removed it from the case and placed it in the desktop with other one and now I deiscover that it's been wiped clean of over 600GB of stuff. I managed to save some things with GetDataBack for NTFS, but I don't think 50% of it can be saved. This is crazy! 2 drives in less than 2 years. Has anyone else had this much trouble with their hard drives in recent years?
  8. 5eraph, I'm running vista ultimate 32-bit retail version with sp2 installed. My motherboard (according to belarc advisor) is a Shuttle Inc FS30V10. The codecs I have installed are: AC3Filter 1.63b Adobe Flash Player (Latest) Adobe shockwave Player 11.5 CoreAVC Professional Edition 1.8 DivX Codec 7.2 (the free one) X264 H.264/AVC Video Codec Xvid 1.2.2 I will add that Media Player Classic Home Cinema is the only player that actually played this file or any other HD files smoothly. My other players (RealPlayer 11, Quicktime, VLC, Gom and SMPlayer) didn't work.
  9. Tried it with my desktop and media player classic and it played without any problems. Shuttle XPC SS30G2 Intel Pentium D 2.80GHz Dual Core Processor NVIDIA GeForce 8400 GS 512MB Graphics Adapter 32-Bit and 64-Bit Capability 2GB RAM (DDR2 PC2-6400) 640GB Internal Western Digital Sata Hard Drive (7200 RPM) 1TB External Western Digital Sata Hard Drive Realtek AC'97 Audio 1MB L2 Cache
  10. How I missed this list is beyond me. Thanks for the link.
  11. Decided to revisit this topic and ask another question. Do you think this pc could be upgraded from a dual core to a quad core processor? I don't know what's required to handle a quad core processor so I'll just list my current specs below: Shuttle XPC SS30G2 Intel Pentium D 2.80GHz Dual Core Processor (LGA775 Slot) NVIDIA GeForce 8400 GS 512MB Graphics Adapter 32-Bit and 64-Bit Capability 2GB RAM (DDR2 PC2-6400 640GB Internal Western Digital Sata Hard Drive (7200 RPM) 1TB External Western Digital Sata Hard Drive Realtek AC'97 Audio 1MB L2 Cache
  12. To be honest I really don't need firewire at all. I'll look in the bois and see if there's an option to disable it. It's probably best that I disable the other things I don't use aw well. Thanks for that suggestion and all of your help.
  13. It is a code 10 for the open host controller so I'll try a string search on that site. What's weird about is that this driver installs perfectly on xp and windows 7, but not vista. As for the video card, I can't get it to work properly in vista or seven so I'm gonna go get a cheap nvidia graphics card today.
  14. Just downloaded it. The only thing in that zip file is the audio and lan drivers.
  15. Yes, I know what you're thinking. Not this guy again. Yeah It's me. Luckily, today's issue is a small one *whew*. I simply can't find 2 drivers for a shuttle xpc SS30G2 desktop that work under windows vista. 1. SiS Mirage Graphics or SiS661FX/760/741/M661FX/M760/M741 GUI 2D/3D Accelerator (it install the microsoft driver by default. I would like to use the one from sis if possible cause aero doesn't work with the microsoft driver) 2. VIA OHCI Compliant IEEE 1394 Host Controller (installs, but has a exclamation point beside it in device manager) Those are my only issues. I tried several drivers from sis.com, but none seem to work.
  16. I always forget about Lenovo. I'll check them out.
  17. HP was one and Acer is another, but both of them were ATI. My current laptop is an acer aspire 5532.
  18. I'm considering purchasing a quad core laptop for my birthday and I was wondering which one you guys would suggest buying. I would prefer to have an intel as I've had trouble with amd laptops overheating. My current dual core amd laptop feels like it's been set on fire after 2 or 3 hours of use so I couldn't imagine how hot an amd quad core could get (a glimpse of hell perhaps). I also want to avoid anything made by Dell at all costs.
  19. VLC Media Player (which I rarely use): Scramled video, Audio ok Smplayer: Video very slow (about a 75% decrease in speed), audio doesn't work GOM Player: Video and Audio are present, but it plays slow (about a 50% decrease) Realplayer: No Support for mkv files PC Specs: Acer Aspire 5532 Laptop (Manufactured Jan 2010) Microsoft Windows Seven Home Premium Edition (32-Bit) AMD Turion 64 X2 TL-50 1.6 GHz 512KB L2 Cache 3 GB Ram 160GB Hard Drive 15.6 Acer CineCrystyal LCD ATI Radeon HD3200 Graphics Card Optiarc 8X DVD RW AD-7700S ATA Device Atheros AR5B93 Wireless Network Adapter Atheros AR8132 PCI-E Fast Ethernet Controller Realtek Card Reader Realtek HD Audio Device
  20. http://www.blogsdna.com/2056/how-to-enable-or-disable-taskbar-thumbnails-preview-in-windows-7.htm Since you can't access to group policy in home premium I was wondering if there's a way to disable this. It's one of the main thing I hate about 7 and I'd be willing to give it another shot if I could pull this off.
  21. you would not believe how hard it was to find this. thank you so much!
  22. ..................I see. Thanks for clearing that up.
  23. Hey Guys I was wondering how it's possible to get aero enabled on vista home basic. I've seen several laptops with home basic that have aero enabled. I didn't think this was possible even with a videocard that met requirements to run aero. How is that possible?
  24. One more quick question. Based on my settings do you think I should use 32-Bit or 64-Bit? The ram will go up to 4gb and I've already upgraded the proessor. Which one is best for this laptop?
  25. Thanks for that link. Process Explorer helped me solve the problem. Panda antivirus was still there (I thought I uninstalled it) and java was casuing issues. Those 2 alone were using nearly 75% of my resources. After i uninstalled them everything's back to normal.


×
×
  • Create New...