Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Leaderboard


Popular Content

Showing content with the highest reputation on 02/13/2020 in all areas

  1. 2 points
    I've been using Windows 2000 Professional for several months now as my primary OS now and it works great. With kernel modifications, I even have Office 2007 working seamlessly. The problem is I really need Office 2010, the best and really the oldest usable version of Office, and I've been getting away with running it in a Server 2003 VM until now. But that adds overhead. Still, W2K is incredibly stable and fast. So if people can use W2K 20 years after it was released, then W7 should be at least as usable ten years from now, probably still more usable. At this point, I'm considering using Windows 7 and/or Windows Vista Ultimate as a secondary OS to handle things like Office 2010, which Windows 2000 is just not ideal for. That way, Windows 10 can be completely avoided, since Vista and 7 are modern enough to do what I can't do in Windows 2000 (which is really not a lot).
  2. 1 point
    There were also some .NET Framework updates released in January that I did not see posted anywhere in this thread yet: KB4532944 .NET Framework 2.0 and 3.0 (Security/Quality Rollup) - http://www.catalog.update.microsoft.com/Search.aspx?q=4532944 KB4532959 .NET Framework 2.0 and 3.0 (Security Only) - http://www.catalog.update.microsoft.com/Search.aspx?q=4532959 KB4532929 .NET Framework 4.5.2 (Security/Quality Rollup) - http://www.catalog.update.microsoft.com/Search.aspx?q=4532929 KB4532964 .NET Framework 4.5.2 (Security Only) - http://www.catalog.update.microsoft.com/Search.aspx?q=4532964 KB4532932 .NET Framework 4.6 (Security/Quality Rollup) - http://www.catalog.update.microsoft.com/Search.aspx?q=4532932 KB4532971 .NET Framework 4.6 (Security Only) - http://www.catalog.update.microsoft.com/Search.aspx?q=4532971
  3. 1 point
    Already have the updates, and the tls 1.1 and 1.2, already tried every single possible combination i could a dozen times. just literally trying all of them...even the SSL's. https://i.imgur.com/EI3rl6k.png One more note: Years ago i made a gmail account just for some things. it's not my primary email. I use Yahoo Mail for emailinng/websites/forums/etc, and my youtube account is linked to it. So when i login youtube xxxx@yahoo.com -- but anyway. i logged out of my youtube (kuja killer) -- logged into that gmail account direclty on youtube ....go test my videos, and they all actually work ...with the "googlevideo.com" links ...log out again, back in with my real account kuja killer ....and again... videos dont load, it's the stupid "random numbers.youtube.com" That's why i was saying on the 2nd edit that i think it's my youtube specifically that's got screwed up ..not windows media player itself. ...and there's no stupid video playback performance options (not on the gmail, and not on my yahoo/kuja killer either) to control whatever's causing it to ignrore that googlevideo domain.
  4. 1 point
    Yea i only just replaced my ip address with x's there on the screen just to not expose it ya know ? but i swear i didnt touch anything else. So then i should try something else in that "general.useragent.override.youtube.com" thing ?? I just used what grey_rat said earlier -- Mozilla/5.0 (iPad; CPU OS 6_0 like Mac OS X) AppleWebKit/536.26 (KHTML, like Gecko) Version/6.0 Mobile/10A403 Safari/8536.25 Well okay... i changed the 5.0 to 4.0, and the 6_0 and 6.0 to 5.0 -- didnt help I then then tried pasting it in firefox's "responsive design" user agent box -- and then the yellow label showed up at the top "we'll stop supporting this soon" and a blue label "you were redirected to desktop, return to mobile [button] ...didnt help ...so i clicked the return to mobile, and then viewtube instantly showed an error about "cant load video player" ..like it didnt work with it whatsoever period. I googled a couple "online youtube ripper" websites cause i was curious. and they all have the googlevideo url when saving from them.. is there some way to force youtube to load from that googlevideo.com instead of youtube.com ?? edit 1: I noticed something in the "playback/performance" page of youtube settings. First of all, its totally worthless showing only "captions/info card" but if i clicked "no style" under View --> Page style -- and scroll all the way down the page, i saw a bunch of AV1 related descriptions. Is that only for chrome or something ? How can i get those to show up in firefox ? Or wont matter ? edit 2: oh my god, after all this time for countless hours of trying a billion things, i just learned what's finally going on! if i signed out of youtube, the video finally loads! and from the googlevideo.com link instead of youtube.... but if i sign back into my account (kuja killer) ..then it wont load at all ...back to the youtube.com link again. Apparently my youtube account is f***ed up. I tried clearing cookies and cache, which made me have to log back in again, and that didn't work. But there's no freaking playback/performance settings except "captions/cards" seriously this just makes me more mad. I know there was always settings for this before like "never play high quality videos, always low quality" or like about having slow internet. I know for a fact that i kept it on the low quality/slow internet option before. so it wasnt windows media player (not yet ?), it wasn't k-lite basic pack ...not codecs...not registry edits/firewall ...nothing. Apparently my own youtube account is what's screwed up with no such options anymore to fix...
  5. 1 point
    CITIBANK login displayed properly on SSE. 2/200 with less space. NM27SSE.
  6. 1 point
    Use Burka/Nikab. When i was at a gazoline-station-the official one for police and other units it was so bitter cold i was fully masked and with military cap. was with a relative he as driver. when i left the car after 2 min. we were surrounded by three-all three police units. but they were calm. and i told a joke...being perfectly protected. son of relative is policeman and member of special taskforce. meanwhile obviously they recognized that.
×
×
  • Create New...