Jump to content

nLite 1.4 beta - Back to the roots


nuhi
 Share

Recommended Posts

finally i downloaded the latest version of nlite v1.4beta, and when i tried to integrate ryanvm's update pack v2.1.11 using it.

During extraction of driver.cab following error message is pop up.

I didn't have any problems installing v2.1.11, no errors, works perfectly...perhaps something else involved in your case?
Link to comment
Share on other sites


rickytheanuj, it's not recommended to install that, you may get missing driver files popups. And you didn't tell us what did Winrar reported.

botz, appreciated and welcome to the forum.

Link to comment
Share on other sites

Sorry if this has been answered but using 1.4 beta and under Tweaks if you select "Add Registry Editor to Context Menu" after the install I get a pop up that says access denied. This also happens with "Add Event Viewer to Context Menu"

I used v1.4 for the first time today and I also got an 'Access is Denied' pop-up box for both of the above items.

Also, I know this is a minor quibble, but of all the things in My Computer's right-click contect menu, 'regedit' was the only one that wasn't capitalized.

Edited by E-66
Link to comment
Share on other sites

I'm using nLite beta 1.4

Polish WinXp Pro SP2.

Made 10-13 CD-RW attempts starting with fresh source each time.

I'm user of BTS driver packs (To this date I made many many successful fully unattended CD's) and lately they grow up so much that fitting it on one 700MB CD is impossible.

So I wanted to delete some not needed things - help files/manual install/indexing service/music examples

Everything worked BUT I got WFP/SFC popup.

So I started investigating. Used fresh SP2 and nLite only - nothing else.

Tested on live box - Cell 1GHz 256MB RAm 10GB HDD not in VMware.

WFP/SFC popups if ANY components removed (and only components removed - only this selected in "task selection" nothing else) for example indexing service.

Pupup after: first after install and when inserting new hardware (PCI network card), running autopatcher...

Also had WFP/SFC popups on 2 CD's I made by integrating (ONLY integrating no removals) KIE7 WMP11 and ~20hotfixes.

Pupup after: first after install and when inserting new hardware (PCI network card), running autopatcher...

It seems that sfcfiles.dll (cabed as sfcfiles.dl_) is improperly ? patched with files list.

Or those modifications are not working ?

Hotfixes only sfcfiles differences between original and after nLite

sfcfiles-diff-only-hot-fixes.jpg

indexing service removed only

sfcfiles-diff-indexingservice.jpg

All 3 sfcfiless.dll's from polish XP Pro SP2 attached in this post.

I can test somewhat fast (1h :) any beta version if you are interested.

SFCfiles_unpacked.rar

Link to comment
Share on other sites

anonim1979, thank you for such a nice report. Btw it is properly cleaned it's just maybe it cleans too much or it's just signature issues.

I'll be contacting you if anything pops up.

Link to comment
Share on other sites

Hello!!

I have been using this wonderful tool for quite a few months and in the end, it's MUCH better than XPLite, which is wonderful utility. Keep up the good work!

One problem I encountered in 1.4beta is that I made it so I can access various other things in context menu of My Computer, but namely regedit and Event Log only gives me some weird error message. Is this a bug or did I uninstall something that prevents those from launching this way? If I manually run regedit or go the regular MyPC-manage-..., it works fine.

Link to comment
Share on other sites

E-66 and Octopuss, I already answered that one, it is fixed for the next update but gotta fix more before the actual release.

Go in Regedit and delete those two but careful, just the end folders should be removed (regedit and eventvwr), not anything before it, you have been warned:

HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\regedit

HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\eventvwr

Brando569

If it was right on the preparation start then I know about it, I get it once a few months as well. Just reboot, recopy clean installation files and try again. If it is on nLite startup then let me know, maybe a screenshot too. Are you on Vista?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...