Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Registry tweaks do not seem to work


Birds
 Share

Recommended Posts

all the Registry tweaks do not seem to be taking effect. In particular I am talking about the visual enhancements, for example combo box animation, et cetera. I turn many of them off, but after installation Windows has all of them turned on

Link to comment
Share on other sites


Link to comment
Share on other sites

I see, I had wondered whether it was to do with user settings. In that case, it would be useful for nLite just to be able to export the registry file for those settings so we can include them in the OEM folder.

by way, when does that run? I have some command windows that run after my second reboot and login,but I would have expected that stuff to run before or on my first login

is it't only the visual settings which do not work?to the other ones in the same panel still work?

Edited by Birds
Link to comment
Share on other sites

Regarding Visual Effects tweaks, some of them are in a matter of fact still incomplete. The problem is concerned mainly with those tweaks that are enabled/disabled by changing UserPreferencesMask bits (but there are other). Just be patient and wait if nuhi makes a mod to gain ability to apply the registry tweaks with necessary methods combination. :)

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...