Jump to content

I have Problem with PCChips M925


sabapc
 Share

Recommended Posts


go into your bios.. it should have something about Onboard Video ON/OFF for eg.. and also should be an option to choose where to search for ur graphics card via the port it would be in like AGP/PCI

hope that may help :)

Link to comment
Share on other sites

in my expirience, if you install AGP card, the on-board turns off by itself, may be the problem is the opposite, may be you need to enable AGP in bios, not to disable on-board

well, not sure, definetly should be the bios though

good luck with that

Link to comment
Share on other sites

with that board you cant disable onboard video.

if you put a card in the agp slot the onboard video still works as a secondary so just go into bios and set shared video memory to 8MB >lowest setting.

Link to comment
Share on other sites

  • 3 years later...
with that board you cant disable onboard video.

if you put a card in the agp slot the onboard video still works as a secondary so just go into bios and set shared video memory to 8MB >lowest setting.

First, let me say that this is one among many responses to this question which have been given over the year that this mobo has existed. Let me also tell you that though it is not quite correct, it is closer to being correct than anyone else has been (at least in public).

The shared memory setting in bios is indeed the correct place to make the adjustment, but there is one additional setting, which is to share 0 Mb or none. That is the correct setting to elimiate the conflict which occurs over IRQ 11 when an external video board is added to this mobo.

I know this is a very very belated thank you to rstyker for his help on this, but I found this very valuable even at (perhaps particularly at) this late date.

So Thx!!!

Link to comment
Share on other sites

you don't exactly have to disable anything. when i installed my PCI video card, it was showing up as the secondary screen, all i did was change where the moniter was plugged in, without turning off my computer, because it switched when i rebooted. then i disabled intel on-board graphics, and made my nvidia card the primary video adapter

Link to comment
Share on other sites

  • 2 weeks later...

not all of them do...on my board it recognized what i wanted the main VGA output to be, but it still extended my screen...it took a little time in Properties, but it can be easily fixed by unchecking "extend my moniter to this" or whatever it says.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...