Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
malinduta

Why "it Is Now Safe To Turn Off Your Computer" ?

Recommended Posts

After I made my unattended Cd with nlite, when I shutdown the computer it sais "It is now safe to turn off your computer" and I dont know why. I do have a ATX. Please help me.

Share this post


Link to post
Share on other sites

That should work if it doesn't turn it on in your power options in the control pnael. It would be under apm. Do you have a good bios version?

Share this post


Link to post
Share on other sites

Open regedit.exe

Browse to this key-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

Make sure the following value is set to 1

"PowerdownAfterShutdown"="1"

Share this post


Link to post
Share on other sites
Man......

If I'd have known this 5 years ago!

Did Win 98 have that key in the reg also?

The powerdown automatically only works for ATX systems, and even then it should be automatically enabled.

Share this post


Link to post
Share on other sites

Is acpi listed in device manager or is it standard computer?

Share this post


Link to post
Share on other sites

Right Click the desktop, click the Screensavers tab, then the Power Options button at the bottom. Once in Power Options, click the Power Management or ACPI tab, (I can't remember what it's called), then check the "Enable Power Management on this PC" box. Click OK, then shut down. You won't have to manually power off anymore. Hope this helps,

Stuff

Share this post


Link to post
Share on other sites
:no: It`s still not working. I dont have Power Management or ACPI tab. The tabs that i have are: power Schemes, Advanced, Hibernate, Ups.

Share this post


Link to post
Share on other sites

This whole thing is happening since i made the unattended cd with nlite. I checked for erase a lot of drivers. It is possible this to be the cause? If yes, pls tell me what not to check for erase. THX.

Share this post


Link to post
Share on other sites

This procedure might work but, it also might make you fail to boot. If you go back into device manager go and upgrade the driver of standard computer. When doing the update go to the selection list and do acpi. You will need the cabs directory or the windows cd for this. Good luck. Backup 1st.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...