Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


lilweirddude

Member
  • Content Count

    599
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by lilweirddude

  1. hm uninstalling sp1 seemed to do the trick, thanks should i be able to install the RTM version without getting the same problem?
  2. ohhhh thanks, i'll try that do you know if there's a way to see if it works or not? i only get the tool tip pop up once a day and i'd rather not have to wait for it
  3. http://img508.imageshack.us/img508/4749/windowshm7.jpg
  4. That is the problem. When you do a clean install, you MUST put in a key that matches the Vista version you want to install. Good luck! i dont recall that but how come it would just start telling me that my license is about to expire now its been quite a while since i got this computer
  5. it was preinstalled its home premium updated to sp1 i would have called dell by now, but im not too fond with dealing with customer service edit: iirc, i didnt have to enter a key when i reinstalled
  6. oh thanks, i'll try that i didn't know where to find my product key so i dled a keyfinder and it's completely wrong does anyone know whether to check if it's actually activated though? because i only get the pop up once a day usually around 2 am
  7. i keep getting a tool tip pop up apparently my vista license will expire in 6 days and its telling me i have to backup all my data and install another copy of vista why is this? i bought this dell inspiron 1520 around the end of august if i go to control panel -> system, it says my vista is activated and everything so i dunno what to do when i first got this laptop, i did a clean install following one of the guides on the notebookreview forums, could that be the issue? this one: http://forum.notebookreview.com/showthread.php?t=157838
  8. not yet, im still trying to convert the second router to a switch
  9. Maintenance? =\ What is the explaination for being partially connected then?
  10. Im on Verizon FiOS and connected by wire. However, the connection is going through two routers so that's where the problem may be? I've been trying to turn the second router into a switch but apparently i need a crossover cable.
  11. ok so every night after about 1:27 my internet cuts off, but not completely things that still work are things like steam, trillian(if i was previously already connected), ventrillo(if i was already connected), etc things that dont work is mostly everything else such as browsing and bittorrent i have no idea what's going on thanks for any help
  12. thank you all for your input, but i solved the problem i kind of forgot about this thread these two links help a lot: http://www.portforward.com/help/doublerout...tforwarding.htm http://www.the-scream.co.uk/forums/t10861.html
  13. oh, i will try that well, i have my connection going into a wireless router downstairs and then another router connected to the wireless one upstairs so i don't have to run multiple cables
  14. is there anything special i have to do to forward ports through two routers? i have forwarded them normally on both routers but uTorrent still says they aren't thanks for any help
  15. dont forget panasonic (panaflo)
  16. woo been a while since i've been here well christmas time is coming up and this is an oppurtunity for me to upgrade my computer im planning on getting new processor, motherboard, ram, and possibly video card as for the components....that's what i need help with i've read alot on opterons and how you can OC them up to FX speeds so i'm planning on opteron cpu but 146 or 148 (or 144?) so i need suggestions on the opteron delima, good OC ram (1 gig), good heatsink/fan for OC also, i've rear reports of DFI mobos being picky about certain components such as ram so i need to take that into consideration also, i don't want to spend too much on the memory (<100ish) and heatsink/fan (<50ish) currently: motherboard: DFI lanparty ultra-D CPU: opteron 148 venus memory: ??? heatsink/fan: ??? thank you
  17. i found a temporary solution i disabled my dvd rom drive ive never had any problems with it before kind of weird seeing as how i havent updated the drivers for it or anything so how can i get my dvd rom back without the long boot times
  18. well i reinstalled windows like 2 months ago and it was all going fine but now im getting reallly long bootup times its just the part where you get the boot up screen with the bar going across the botton it used to pass by like 15 times but now i find it passing 50+ times! its driving me crazy i tried reinstalling drivers and such, i ran bootvis and got rid of one of the things that was causing it but i cant seem to get wid of the other it is like a "redbook" driver or something thanks for any help
  19. heres mine: http://tinyurl.com/cyazr
  20. i think this is in the wrong forum but i would like to know this too
  21. i knew in regedit but im not familiar with the abreviated form thanks
  22. somehow, whenever i double click on a folder, it opens a cmd shell window to that folder instead of opening the folder itself how would i change it back to the way it was
×
×
  • Create New...