Jump to content

Flash 7.0.19 and Shockwave 10.1.0.11 without Yahoo


shaz
 Share

Recommended Posts


Hello,

Silent installation is not working for the ".exe"-file.

Here we got a ".msi"-file

Removed

Finename: mm_fl_sw_installer.msi

Procedure for silent installation:

--------------------------------------------------------------------------

ECHO.

ECHO Installation of Flash 7.0.19 en Shockwave 10.1.0.11

msiexec /qb /i %systemdrive%\Install\Applications\Macromedia\mm_fl_sw_installer.msi

---------------------------------------------------------------------------

It works for me.

Bye

Link to comment
Share on other sites

Hello,

Silent installation is not working for the ".exe"-file.

Here we got a ".msi"-file

Removed

Finename: mm_fl_sw_installer.msi

Procedure for silent installation:

--------------------------------------------------------------------------

ECHO.

ECHO Installation of Flash 7.0.19 en Shockwave 10.1.0.11

msiexec /qb /i %systemdrive%\Install\Applications\Macromedia\mm_fl_sw_installer.msi

---------------------------------------------------------------------------

It works for me.

Bye

@ shaz: "helemaal toppie toppie" :thumbup

Just tested the .ms file silent install and it works for me. Great post.

Link to comment
Share on other sites

Hmm, somehow it doenst install the plugins for Mozilla ... or is there some IEXPLORE=1, MOZILLA=1 or similar switch for this msi?

I would like to use this as I have some problems with the other installers:

- the Yahoo-toolbar version works fine, but you have to unreg the dll and delete Programs\Yahoo in order to get rid of these "additional features"

- the flash plugin connects Mozilla to a macromedia page and reports it's setup is done now, even though i use /s ... any idea to get rid of this?

Link to comment
Share on other sites

Using the RunOnceEx.cmd method (with the .exe file), I used...

REG ADD %KEY%\035 /VE /D "Flash 7 and Shockwave 10" /f

REG ADD %KEY%\035 /V 1 /D "%systemdrive%\Install\Applications\Flash7Shockwave10\mm_fl_sw_installer.exe /qb /s" /f

However, I would get a screen initially that I had to hit Next, then the install would continue till it finished, and I would get another screen where I had to click finish. I tried just /s, but that didn't work either.

I'm going to try the msi file with /s and see if that one will work silently.

Link to comment
Share on other sites

Hi all!

Why just not use

reg add %key%\039 /v 1 /d "%CDROM%\soft\plugs\mm_fl_sw.msi /qn" /f

with .msi file

I used it on WinXP pro and home with SP1 and using now with SP2 without any problems. It short versions made by nLite.

Link to comment
Share on other sites

  • 5 months later...

correct me if I am wrong I havent tested this, but I think all that is needed are the 2 Plugins: NPSWF32.dll (Shockwave Flash) and np32dsw.dll (Shockwave for Director). You could put them in a self extracting archive, so you dont need thier installers.

Last type about:plugins in Firefox to check if they are installed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...