Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


ruthan

Win 98x command.com black screen, IPS LCD refresh rate problem?

Recommended Posts

Microsoft has been warning about this for decades. I have never seen this happen with the default SYSTEM.CB.
You can try installing the SVGA or XGA Safe Mode files and Patches. Maybe one of them will work.

Share this post


Link to post
Share on other sites

30 minutes ago, rloew said:

Microsoft has been warning about this for decades. I have never seen this happen with the default SYSTEM.CB.

Warning about what, exactly?

Cheers and Regards

 

Share this post


Link to post
Share on other sites

You can try starting Windows in Safe Mode using these extra debugging options:

  WIN /D:MSX

Share this post


Link to post
Share on other sites

I checked SIV->Graphics report, i could be problem, that there are not listed 1 and 4 bit modes? So no 2 and 16 color mode in the driver?

   I dont understand, how is text modes embedded into normal VGA mode (if all data are rendered as graphical standard VGA mode), but if its something like Picture in Picture (in games we are name it embeded viewport - 2 rendering areas in 1 view) - this could be why its not working.

  I found info in SIV by accident.. On system were is working table looks like this(picture) and on systems were is not working are no check on 1 a 4 bit column..

VBE-ListOfModes.png

Quote

You can try installing the SVGA or XGA Safe Mode files and Patches. Maybe one of them will work.

  What exactly and i need to add into system.cb for that?

Share this post


Link to post
Share on other sites

Try the "Improving Windows 98 / safe mode" thread in the member projects section.

Share this post


Link to post
Share on other sites

I only want to clarify that fix it by replacing GPU for moment is working, i used more modern GPU, installed VBE and command.com was working.. 

Edited by ruthan

Share this post


Link to post
Share on other sites

Can someone pleas check command.com with other Nvidia cards and their drivers / monitors? I know to know which configuration should be avoided and which are ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...