Jump to content

[Cancelled by the Author] Extended Kernel for XP (ExtendedXP)


Dibya
 Share

Recommended Posts

Dibya come to report an error, the only link that you left in this topic is this: << redacted>>

When I want to install the update I get that I have to have the latest updates, install NETFX4, IE8 among other things and all the updates until April 2014. The error continued, then I thought using the HACK to install POSReady 2009 updates and installing all the updates until today worked, but the error keeps coming out and I have all the updates installed:(

Do you have a personal web page where you store the latest version of ExtendedXP?

Edited by dencorso
Grrunf!
Link to comment
Share on other sites

  • 4 weeks later...

  • dencorso changed the title to [Cancelled by the Author] Extended Kernel for XP (ExtendedXP)
  • dencorso locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...