Jump to content

Windows 7 / Cloned HDD / Won't Boot /Raw


Recommended Posts

I need some assistance and I hope somebody can assist me. 

I cloned two hard drives via clonezilla because one of those hard drives has bad sectors.  I have Windows 7 64 bit. The original hard drives still work even though one of them has the bad sectors. 

The cloned hard drives will not boot. I get the message error

File: \Boot\BCD 

Status: 0xc000000f

Info: An error occurred while trying to read the boot configuration data. 

I attempted some solutions that I saw on a few other threads; but, I have had no success. 

The system recovery options shows.

Operating System: Windows7  Partition size: 0  Location: (D:) Local Disk

The recovery disc did not resolve the boot error. 

I have checked the bios for boot start up and it's correct.

I followed instructions via another website and noticed a partition is listed a Raw.  I tried to convert the Raw partition to NTFS. I followed instructions which were via command prompt - Diskpart that showed D as a raw file. I attempted Chkdsk  /r /f d: But I got the message ... the type of file NTFS. Unable to determine volume version and state. Chkdsk aborted. Failed to transfer logged messages to the event log with status 50. 

Having read many threads it seems that I need to convert the Raw partition to NTFS. 

The old drives are a WD 1 TB and a 500G Samsung Sata II

The two new drives are WD HDD 1 TB WD Black  7200RPM contain the following:

A terabyte drive partioned :C drive and :E drive and a 450MB recovery partition 

The second terabyte drive has the D drive

Any assistance would be greatly appreciated. Sorry for post being so long. I was trying to be as detailed as possible. Thanks in advance. 

Link to comment
Share on other sites

I was told if I do chkdsk /r /f d: and that it would convert Raw to NTFS. But, it states file system is NTFS even though it is listed as Raw. I think this the reason that I am not able to boot up into the new WD HDD 1TB because it's Raw. 

Windiws 7 x64

i have two hard drives cloned.  One of them has two partitions. On the computer before cloning via clonezilla I had :C and :E on one drive and the second new hard drive I cloned D. 

Therefore, in the picture Data D actually has data cloned from the D drive ; but is listed under letter C. The data from the C drive was named Program Files and it's not seen under label. I believe it is the Raw file because the size matches. The data from the E drive that was cloned is listed in picture under letter F. 

Any help would be appreciated. Thanks in advance. How do I fix the Raw issue. I cloned the drives because I believe there were bad sectors. 


Link to comment
Share on other sites

Basically (for the one or the other reason) you didn't actually "clone" the disk(s).

Contrary of what most people think (and due to the misleading name) Clonezilla very rarely can provide an actual "clone" (as long as we define "clone" an identical copy).

The fact that the copies created by Clonezilla (when used properly) are in  most cases "good enough" is another thing.

Your report is confusing, you talk of the one or the other disk, mixing liberally drive letters (that have no real meaning when talking of disks, since they are - unless some special provisions taken - assigned automatically by the OS depending on an algorithm based on enumeration).

What you need to do is to describe (properly) the situation before AND the EXACT way you attempted to clone the original disks.

Ideally you should re-connect the original disks as they were and take a snapshot of what you can see in Disk Management (or enumerate disks, partitions and volumes in diskpart).

Then do the same with the new sets of disks.

Most probably the issue here (since you suspect that there were some bad sectors) is that there are some bad sectors and as such some data in them was not transferred correctly to the "new" disks BUT the difference in drive lettering could mean that )for whatever reasons) you (or Clonezilla or both) missed a partition altogether, as the drive letters are "shifted by one".

CHKDISK can often correct minor errors, but it cannot obviously do miracles.

Additionally, if you have two hard disks and one of them is developing bad sectors, it doesn't mean that the other will also develop them soon, so there is no real reason to clone the disk that has no bad sectors and what is needed for the one developing bad sectors is not a "clone" (as intended by Clonezilla or similar) but a proper, byte-by-byte, sector-by-sector forensic sound clone, that will most probably anyway need to be analyzed and "fixed" (if possible) and/or data recovered and re-deployed to the new disk (without any actual need for it to be a "clone".

You had ORiginally two disks, let us call them OR1 and OR2, which one of them is the WD 1 Tb and which one of the two is the Samsung 500 GB?

Which partitions/volumes (drive letters) were on each of them?

Which one was the disk where the OS was installed?

Was that a "from new" Windows 7 install (thus probably having a 100 or 200 Mb "hidden" partition with the bootfiles) or a more traditional install with the BOTOMGR and \boot\BCD on the C:\ drive (or something else)?


Link to comment
Share on other sites

My original drives are Disk 0 and Disk 1.

Disk 1 is the original 500G and it cloned with no issues to a 1TB drive. I wanted more storage space. 

Disk 0 is original drive.  This is the drive which I cloned and the cloned drive will not boot up. 

The diagram shows the cloned drive of Disk 0 which is seen as Disk 3 offline. I plugged it in because otherwise it's not possible to see in disk management because it will not boot up. 

When I replaced Disk 0 with cloned drive and try to boot up I  get error 0xc000000f 

In the other diagram posted it's seen as a Raw file. I hope this clearer. 


Link to comment
Share on other sites


Though something is still not as you described before.

DIsk 0 (original) is 1 Tb.

Disk 1 (original) is 250 Gb or so (not 500)

Disk 2 is the "clone" of disk 1, and it is 500 Gb, not 1 Tb (and the single partition in it has been enlarged from 232,88 to 465.76)

Disk 3 is the "clone" of disk 0 (and it is now offline most probably because of a disk signature conflict).

The disk 3 can be put "online" by changing (temporarily) the Disk Signature (if it is conflicting and the diks has been put automatically offline), but for the moment it is OK, it seems like the "cloning" at least made the partitions correctly.

The 450 Mb (Recovery) and the 638.54 Gb partitions (presumably "Data") should not be involved in the booting at all.


In theory the disk 1 and 2  as well should have nothing connected to booting, normally, BUT you seem like having a "mixed approach".

The disk 0, partition 1 volume "C:" in the screenshot has the characteristics: Boot, Pagefile, Active Crashdump, Primary partition

The disk 1, partition 1 volume "D:" in the screenshot has the characteristics: System, Active, Primary partition

Normally (when there is not a reserved small hidden partition for the boot files) a single volume is at the same time Boot and System.

The good MS guys have these attributes "reversed" :w00t::ph34r:, Boot means that the volume contains the System (in practice C:\Windows\), while System means that it contains the boot files (in practice BOOTMGR and \boot\BCD), see:

So it seems like your original boot process is:
BIOS->Disk1,1(D:)->BOOTMGR->\Boot\BCD->Disk 0,1 (C:)->C:\Windows\System32\WINLOAD.EXE->Windows :dubbio:

Normally the 0x000000CF BSOD means that the \boot\BCD cannot be read, so it seems like the issue is actually on disk 2 (the "clone" of disk 1).

You can easily verify if this is the case, by removing all disks but disk 0 and attempt booting. (it should NOT boot) and give you a missing BOOTMGR error :unsure:

Then try adding disk 1. (it should boot as before).

Then try removing disks 0 and 1 and add only disk 3 (it should NOT boot) as with just disk 0 connected.

Then try adding only disk 1 (yes disk 1).

What happens?

As a side note (not necessarily connected to the issue) since right now you have both Disk 1 and disk 2 "online" it should mean that in the process -somehow- the disk signatures of them were made different.




Link to comment
Share on other sites

The hard drives are WD1003FZEX. I tried AOMEI partition recovery and that was unsuccessful.

I am going to attempt another clone of the drive that has :C and :E partitions with AOMEI Backupper. I have come to the conclusion that the :C partition did not clone properly due to bad sectors. The :E partition seems fine. I may just do the entire drive instead of that one partition.

Thanks in advance for any suggestions or recommendations. 

Link to comment
Share on other sites

I was never able to boot up with the cloned disk 3 drive. The :c partition was seen as raw. Once again I was not able to recover it wit AOMEI recovery partition.

Disk 0 (original drive) is the drive which I have an issue with when I cloned it with clonezilla. The cloned drive in diagram was Disk 3 (cloned drive). I believe it's due to bad sectors in the :c partition. I will attempt another clone with AOMEI backupper. 

I stand corrected on Disk 1 being 250G.  The  cloned Disk 1 drive works perfectly. 

Disk 2 is the 500G drive and I have done nothing with that one. We can ignore that drive. Sorry for the confusion. Thanks for your patience. 

Link to comment
Share on other sites

1 hour ago, Armando said:

Disk 2 is the 500G drive and I have done nothing with that one. We can ignore that drive. Sorry for the confusion. Thanks for your patience.

Well, you can stamp your feet and cry as much as you want, but in the posted screenshot the D: drive is marked as "System" so it is part of the booting.

Try doing the experiment suggested, the OS shouldn't boot with just Disk 0 connected as - at least when you booted it to take the Disk Manager screenshot, the D: (Disk 1) was involved. 

Link to comment
Share on other sites

17 hours ago, Armando said:

The hard drives are WD1003FZEX.

Both new 1TB drives are WD1003FZEX... that makes sense.
But I really doubt the old one also is a WD1003FZEX.
Are you sure all 3 HDDs are the same model?

Link to comment
Share on other sites

Yes. I agree with you. You are correct.

I was just trying to clear up that the Disk 1 (original drive) is 250G as you stated. I did clone that one to a new 1TB drive. 

I am trying to clone Disk 0 (original drive) again. It seems to be an issue with the :C drive.

Link to comment
Share on other sites

Disk 2 is (original drive) this HDD is going bad.

Disk 4 is (clone of Disk 2) 

When I remove Disk 2 (original) and try too boot up using Disk 4 (clone) I get error 0xc000000e

Does anybody have a solution? Thanks in advance. I did double check the bios. 


Link to comment
Share on other sites

Two hard drives are the same and the third is different. 

I resolved the RAW issue. 

But, I now encounter a 0xc000000e error when I attempt to boot up with with Disk 3 (clone hard drive) of Disk 0 (original hard drive).

Edited by Armando
Link to comment
Share on other sites

To understand what is happening, I need to know what happens if you do the experiment with just the Disk 0 attached (the original "first" disk, the one that has volumes C: and E: in your screenshot).


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...