Jump to content

Problems getting the router to work!


Recommended Posts

I'm having a problem installing the router on my Windows Vista Ultimate x64-based PC!

I had my sister and my father connect the Frontier Netgear B90-755014-15 router to my computer and installed the software associated with the router.

However, when the setup attempted to check the gateway and network connections, the Frontier Installer crashed with the following error message:

Frontier Installer has stopped working

Windows can check online for a solution to the problem.



Viewing the problem details produces the following:

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    Frontier.exe
  Application Version:
  Application Timestamp:    48d42f78
  Fault Module Name:    Frontier.exe
  Fault Module Version:
  Fault Module Timestamp:    48d42f78
  Exception Code:    c0000005
  Exception Offset:    0010d854
  OS Version:    6.0.6002.
  Locale ID:    1033
  Additional Information 1:    5c34
  Additional Information 2:    fd3304983aef3e09914afc648dac41fb
  Additional Information 3:    c0bb
  Additional Information 4:    979c75d50abcdf8a1b909a01bec6c893

Read our privacy statement:


The Belkin USB wireless router connected has the Frontier1638 SSID. However, the internet connection has been terribly crappy for the last couple of days. The wired router that I'm trying to install, has the Frontier8943 SSID.

How can I fixed this? :(

Edited by ppgrainbow
Link to comment
Share on other sites

You may want to try to reinstall the software "as admin"  and check which folder the frontier.exe installs to that you have rights to it as well or not a hidden folder..



Thanks for the help. I had to run frontier.exe as administrator.


However, I have a new problem here.


When I try to get setup to detect the internet connection on the Frontier Netgear 7550 router, I get this error:

Error: E0301

Gateway could not be found. Check that your gateway is powered on and properly connected to your PC. The Ethernet cable must connected to Ethernet port 1, 2 or 3 on the gateway. Click OK below and then click Retry to try again


But when I tried the Gigaset SE567 router, it got as far as attempting to detect the DSL line and wound up with this error message:

Error: E0303

DSL line test failed. Check that the DSL cable is securely plugged into the modem and a DSL phone jack. Click OK below and then click Retry to try again.


As far as I know, I'm stuck here and can neither get the routers mentioned to work. :(

Link to comment
Share on other sites

So you got 3 different devices now ?

1) a Belkin USB wireless router (that worked but crappy connection since a few days)

2) a Gigaset SE567 modem/router that says the dsl line is not detected

3) a Netgear 7750 modem/router that you can't see from your computer.


Some thoughts.... Can you check the dsl line and all its connectors are OK (is a phone working OK passed the dsl filter?)

Obviously, have you checked all cables were plugged in correctly?

Has 2 worked before with your same config? (why did you purchase/install 3 if 2 was working?)

I don't know why Netgear asks to connect the Ethernet cable to plugs 1, 2 or 3 but have you checked it's not on "4" if there is a "4"? (sorry to ask)

Is that Netgear router new ? If not, you might want to reset it.

Is your network card configured to receive an IP and not set on fixed IP?

Link to comment
Share on other sites

  • 2 weeks later...

This is one of the reasons why I have been offline for almost two weeks.


I just couldn't get the Netgear 7550 router to work at all. I even had a technician from Frontier Communications inform me that in order to get internet access working with second wired router, I would have to sign up and pay for their service when I already signed up.


The only way to resolve this is to get a 100' ethernet cable that will connect from my computer to the router in the house and connect it to Ethernet port 2.

Edited by ppgrainbow
Link to comment
Share on other sites

There doesn't seem to be much information on that Netgear model, not even a picture of what it looks like! Are all of these hybrid systems or do you have a separate DSL modem?

You know, all this network hardware can work perfectly fine without having to install any software provided by the ISP.

Link to comment
Share on other sites

The model looks the same. There is already one in this house. Here's what it looks like: http://sishardware.com/imgs/a/a/f/e/p/netgear_dsl_modemrouter_combo_wireless_4___port_frontier_b90___755044___15_rev_3a_1_lgw.jpg


It is a brand made for Frontier Communications. There was another brand made for AT&T. The hardware would work if a 100' ethernet cable from the family room is connected to the onboard Realtek Ethernet cable. I disabled the onboard Ethernet network in the BIOS. If I were to use the onboard Ethernet network instead of the wireless-G PCI router, I would have to enable it in the BIOS.

Link to comment
Share on other sites

You say it's wired to the onboard Ethernet, but you also say the onboard Ethernet is disabled and you could connect a cable. You also write about SSIDs. Sorry, I'm lost here. Can anybody summarize what's going on?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...