Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Windows Task Scheduler Not Running Tasks


KaddirB
 Share

Recommended Posts

Use a Non aerohost version that's not dependent on task scheduler then, check my pm

~Dp

With respect, DP, even if that might get Aero Glass working, he still seems to have a problem with his Task Scheduler that he needs to resolve.

 

Cheers and Regards

Link to comment
Share on other sites


and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

post-400322-0-33699500-1418176164_thumb.

  • Upvote 1
Link to comment
Share on other sites

 

Use a Non aerohost version that's not dependent on task scheduler then, check my pm

~Dp

With respect, DP, even if that might get Aero Glass working, he still seems to have a problem with his Task Scheduler that he needs to resolve.

 

Cheers and Regards

 

 

 

Yes i fixed it and the problem was indeed Task Scheduler.

Link to comment
Share on other sites

i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

post-400322-0-32531000-1418176935_thumb.

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

 

 

 

-UPDATE fixed issue

Edited by KaddirB
Link to comment
Share on other sites

glad you finally got it working, now all you need is a donation.key to stop the watermark.

~DP

i already did that yesterday got both keys for pc/laptop

i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

attachicon.gifUntitled-1.jpg

by default At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir so basicly select the one below instead of SYSTEM

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

to everyone reading this topic the aero glass problem has been fixed thanks to DosProbie

but the tasks are still not running so if anyone knows a way for this fix i would apreciate it still thanks in advance.

to everyone reading this topic the aero glass problem has been fixed thanks to DosProbie

but the tasks in Task Scheduler are still not working so if anyone knows a way for this fix i would apreciate it still thanks in advance.

Edited by Tripredacus
Link to comment
Share on other sites

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

Link to comment
Share on other sites

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

You cant run the aerohost as admin must be run under System which is why Big Muscle set it up via task scheduler and .xml file.

~DP

Link to comment
Share on other sites

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

 

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

no  i don't

Edited by KaddirB
Link to comment
Share on other sites

 

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

 

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

no  i don't

 

 

and forget this it appears this was not the fix sorry the fix was this software by  moataz

 

http://www.msfn.org/board/topic/172357-aero-glass-customizer-for-win8x/

 

 

this allows you to enable aero since the task did not run i downloaded this and enabled it now it works on batery/reboot and all but! funny i don't see aerohost.exe in taskmanager running but aero is enabled if someone uses this software can you tell me if this is right or not but in any case i have aero now :)

Link to comment
Share on other sites

 

 

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

 

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

no  i don't

 

 

and forget this it appears this was not the fix sorry the fix was this software by  moataz

 

http://www.msfn.org/board/topic/172357-aero-glass-customizer-for-win8x/

 

 

this allows you to enable aero since the task did not run i downloaded this and enabled it now it works on batery/reboot and all but! funny i don't see aerohost.exe in taskmanager running but aero is enabled if someone uses this software can you tell me if this is right or not but in any case i have aero now :)

 

The Reason you don't see Aerohost.exe anymore is because your using a earlier version that is the non aerohost (not the 8.1+10 version)and not dependent on using scheduler to run AeroGlass, which is the one I sent to you.

~DP

Link to comment
Share on other sites

 

 

 

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

 

 

and i fixed it aero works again the task aerohost.exe works on startup now if anyone else gets this problem in future here is the fix for Task Scheduler

 

 

attachicon.gifUntitled-1.jpg

 

 

by default  At Service Account Configuration is on SYSTEM change this to KADIR-PC\Kadir  so basicly select the one below instead of SYSTEM 

 

this worked for me so thanks again for those who helped the issue was not aero but Task Scheduler.

I never ever had problems with Aero Glass. Everytime I restart Aero Glass has always started up for me since BigMuscle's first release. But I keep that info handy just in case. Also do you run your account as administer

 

 

 

no  i don't

 

 

and forget this it appears this was not the fix sorry the fix was this software by  moataz

 

http://www.msfn.org/board/topic/172357-aero-glass-customizer-for-win8x/

 

 

this allows you to enable aero since the task did not run i downloaded this and enabled it now it works on batery/reboot and all but! funny i don't see aerohost.exe in taskmanager running but aero is enabled if someone uses this software can you tell me if this is right or not but in any case i have aero now :)

 

The Reason you don't see Aerohost.exe anymore is because your using a earlier version that is the non aerohost (not the 8.1+10 version)and not dependent on using scheduler to run AeroGlass, which is the one I sent to you.

~DP

 

 

 

aha so that's it but i removed the files you send me but i indeed did click EnableAero so does this script thing stay somewhere in system..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...