Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags '64bit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Hi, I own a Dell Dimension 5150 with an Intel Pentium D processor and I want to install Windows 10 x64 on there. I am able to get Windows 10 x86 on there, and I would be fine with that, but I am trying to install Windows 11 on there which is only in x64. Whenever I try to boot setup, it hangs there for maybe 5-10 minutes then it crashes and reboots with no error code or message. I've read that this is due to the lack of RAM, and that I need to upgrade to 4 GB of RAM. I currently have 3 GB of RAM in there (2 512MB sticks and 2 1GB sticks). I am open to doing anything.
  2. hello guys i have aero everything works fine just 1 problem it does not autostart on reboot why.. the Status stays at Queued how come in Task Scheduler any fix for this cause i have to go to task scheduler to run the aero everytime..

×
×
  • Create New...