Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Recommended Posts

hello i have a problem with the folder infos in windows 2000.When i move the mouse pointer on a folder none of the informations inside is loaded as it does in xp.Is there a way to correct this!thanks

Link to post
Share on other sites

I don't have infotips on folders in Windows 2000 either, but then rarely do I pay attention to them. Maybe something with the unofficial updates breaks it somehow? If you're using any sort of unofficial updates, see if you can try it out on a clean Win2k SP4 box and see what happens. But I don't get it either. I do on files, but not folders.

Link to post
Share on other sites

Maybe it was added in XP (for folders) :unsure:.

I haven't a suitable 2K machine handy to check :blushing:, in XP the setting should be:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Explorer\Advanced]

"FolderContentsInfoTip"=dword:00000000

to disable and 1 to enable.

jaclaz

Link to post
Share on other sites

I thought I replied to this, but I guess I didn't. D:

I tried adding the registry key you mentioned, jaclaz. It wasn't there to begin with and neither a log off or even a restart made it take effect. So I don't think folders have tooltips in Windows 2000. It might've been something new adding in Windows XP.

Link to post
Share on other sites

I think the key name for Windows 2000 is "ShowInfoTip"

Windows 2000 has infotips for some programs and folders. You can disable this feature in two ways.

The first method is via the GUI. To disable the feature, perform the following steps:

1. Start Windows Explorer.

2. From the Tools menu, select Folder Options.

3. Select the View tab.

4. Clear the checkbox for Show pop-up description for folder and desktop items.

Click here to view image

5. Click Apply, then OK.

You can also edit the registry to disable the infotips feature. To do so, complete the following steps:

1. Start the registry editor.

2. Move to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced.

3. Double-click ShowInfoTip, and set the value to 0. Click OK. (You need to create the entry with value type REG_DWORD if it doesnt exist.)

4. Close the registry editor.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...