Jump to content

Ghost doesn't work with over 512 meg memory


aurgathor
 Share

Recommended Posts

The Ethernet is an on-board VIA Rhine II (VT6103) and it is not gigabit capable.

System.dat: 5,885,984 bytes

User.dat: 286,752 bytes

Why, and how would they matter?

Gigabit Ethernet and large Registries can cause low memory problems that can make the system unstable. I have seen it manifest as crashes depending on MaxPhysPage in rather unexpected ways.

Try my RAM Limitation Patch Demo using the /M Option to see if it helps.

Link to comment
Share on other sites


@dencorso and @rloew - see this (last post). Apparently there WAS bad ram as well.

Case closed in both Topics. The OP should really mark these SOLVED...

Case closed for the other Topic. Probably for this one also.

For dencorso and me, a bit after the fact, as our Posts preceeded that Post.

Link to comment
Share on other sites

Problem is aurgathor posted all over the place. I saw that and reacted to it in yet another thread. I don't think it's bad RAM, really. My A7V600-X uses VIA KT600, which is one of the successors of the KM266. For the KT600, it's well documented that it can control 3 GiB DDR RAM at 333 MHz (which is how my board runs), but it will hardly POST at 400 MHz, although it'll run up to 2 GiB at 400 MHz. Then again, some KT600 sold are below par, so once I had another A7V600-X that needed to be set to 328 MHz at the most, in order to run stably (at 333 MHz it would work for some days, then crash randomly). But the RAM sticks were OK in that case, too, the problem is the Northbridge chokes when controlling so much RAM so fast. I'm not aware that a similar problem has been officially documented for the KM266, but since it's the same family of Northbriges, I believe we're seeing a manifestation of the same design flaw. Of course, I may be wrong.

Link to comment
Share on other sites

My apologies for being away too long, but I was kinda busied out. While the W2K install topic is definitely closed, I'm still investigating the other two.

In this particular case, I went through several iterations.

First, I went from FireGL 1k to onboard video, that solved Ghost.

Later, went from 768 -> 512, that solved my W2K install

Then I went from 512 meg SDRAM to 2 GB DDR. Tthe onboard video and 98SE really had a hard time to cope with that much memory. I had to decrease MaxPhysPage to about 4000 (!!!) just to be even able to boot, yet the display was still royally messed up. (see attached img) That big black square in the PMTShoot window is the mouse cursor, BTW.

Then I went back to the FireGL 1k, and voila, everything, except Ghost started working. I could go to 48000 or so ( :w00t: ) and the PC would boot and run 98SE and couple of programs I tried just fine!!

However, because of display artifacts probably related to the CPU downclocking, and the inability to run Ghost, I replaced it with a Matrox G450. That solved the artifacts and Ghost, but now I'm getting occasional low memory bluescreens and lockups. :no:

So this is definitely a work in progress, and I'm actually thinking of a completely different way to solve my ghosting issue. In yet another thread, of course. ;)

post-86092-0-91919600-1335684626_thumb.j

Edited by aurgathor
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...