Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Stuckin98

Yahoo mail getting grumpy

Recommended Posts

My wife and I are still using 98se with most of the updates (could be missing a few). Her Yahoo mail is getting grumpy and

expects something newer,. Also Firefox 2 something, can't update and says we're unprotected. Any fixes for these problems ?

Thanks :wacko:

I know ..... Install XP. Didn't really want to. My rural dial up will probably work slower. <_<

Edited by Stuckin98

Share this post


Link to post
Share on other sites

With KernelEX, newer browsers will run on 98. SeaMonkey 2.0 and 2.1 beta are both working well on 98 here, and both work with the new Yahoo mail. If KernelEX is more than you want to try, you might look into a user agent switching extension for FF. How well it works will depend on the individual sites and whether they're just reading the browsers headers or actually using a function that isn't supported in the older browser version.

Share this post


Link to post
Share on other sites

If you don't want to see the nags in Yahoo Mail, you can just switch back to Yahoo Mail Classic. I'm using it on Firefox 2. Works perfectly fine, with no nags.

The final version of Firefox 2 is 2.0.0.20. If this is what you have, then you can't update it anymore as it is the latest.

Share this post


Link to post
Share on other sites
Guest wsxedcrfv

My wife and I are still using 98se with most of the updates (could be missing a few). Her Yahoo mail is getting grumpy and

expects something newer,. Also Firefox 2 something, can't update and says we're unprotected. Any fixes for these problems ?

Thanks :wacko:

I know ..... Install XP. Didn't really want to. My rural dial up will probably work slower. <_<

Nobody here will tell you to install XP.

First, check your version of Firefox. It should be 2.0.0.20. If it's not, then you can download that version from here: http://www.oldapps.com/firefox.php?app=eef1c91e89ba025505dcc77b6b195538

Once you have firefox 2.0.0.20, download this Firefox add-on: https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

After it's installed, click on this link: http://techpatterns.com/downloads/firefox/useragentswitcher.xml

Then click File, Save Page As, and save that page somewhere.

Then click Tools, Default User Agent, Edit User Agent, Import, then select the XML file you saved in the previous step. Then click OK.

Then close all firefox windows and restart firefox.

Go to Tools, Default User Agent, and select the user-agent of your choice. For example, try Browsers - Windows, Firefox 3.0.10 (XP). Any website you visit will now think you're running Firefox 3.0.10.

To test if your new User-Agent setting is working, go here: http://whatsmyuseragent.com/

Your should be told that your user-agent is:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

This is how you fool various web-sites into thinking you have an updated browser, so they won't give you a hassle about using an old browser.

Share this post


Link to post
Share on other sites
This is how you fool various web-sites into thinking you have an updated browser, so they won't give you a hassle about using an old browser.
:w00t: Good tip. Gotta try.

note - posting to "log" this as "useful info" in "MSFN Search".

Share this post


Link to post
Share on other sites
Guest wsxedcrfv

I will add one more nugget of information about the User-Agent switcher add-on. It will NOT remember your chosen user-agent setting when firefox is closed. In order for your chosen user-agent to stick and be in effect every time you run firefox, you need to do the following:

- Open Firefox, and in the address bar type about:config (enter).

- Right-click somewhere in the white space and select "New - Boolean".

- Enter useragentswitcher.reset.onclose for the preference name, and select false for the value.

That's it. Now set your desired user-agent and that setting should stick.

I came across some mention by the author that the default behavior (resetting back to the default user-agent) was done because of some instability issue, but I haven't experienced any such instability. The author first mentions reset.onclose = false back in 2005, and claims that it might or will cause Firefox to crash upon startup and that he does not support the use of that preference setting, but that could very well apply to some earlier (ancient) version of firefox.

What's odd is that simply adding this line to my prefs.js file:

user_pref("useragentswitcher.reset.onclose", false);

did not result in the desired behavior. It was only after I added the preference in about:config did this remedy work.

Share this post


Link to post
Share on other sites

A nice browser to use with Win 98SE is K-Meleon v1.5.4 ... under the tools tab there is a "User Agent" tab with Firefox, Seamonkey and a few others plus a custom tab to use one you might like. You can use the newer KM v1.6.0 Beta 2 with KernelEx Final installed, on Windows 98SE ... but for now just try out KM v1.5.4 ... I have since learned how to update the User Agents and transferred the newer UAs in KM1.6.0 Beta 2 to the KM 1.5.4 version. I prefer to use the non-install download version for either version.

Latest Stable Release

K-Meleon 1.5.4 (2010-03-05)

Update to latest Mozilla code 1.8.1.24 with some bug fixes.

K-Meleon:

http://kmeleon.sourceforge.net/

Forum:

http://kmeleon.sourceforge.net/forum/

Edited by duffy98

Share this post


Link to post
Share on other sites

Just went to all the links provided by wsxedcrfv, followed his instructions---and all is working well on my 98se box.

So...

I did the same thing on my Win 95 B Box using Firefox 2 Beta 1(version 2 0b1)---and that seems to be working just as well!

Share this post


Link to post
Share on other sites

... I did the same thing on my Win 95 B Box using Firefox 2 Beta 1(version 2 0b1)---and that seems to be working just as well!

FYI, If you wish, you can run Firefox 2.0.0.20 or even 2.0.0.22pre on Windows 95.

See This and This.

Share this post


Link to post
Share on other sites

Yes LoneCrusader, I kept thinking to myself---after having installed this Beta version of FireFox 2, that I had read somewear---that the final verson could be installed;

but I could not recollect where. To think it was on this very forum!

I do think that rather than trying to update what I am now using ( I do not know if a Beta version can be updated by a final version--having never tried it)...

I will remove the Beta version---and do a fresh install.

The only problems I've had so far, are "stopped script " message boxes poppoping up now and then----but not in so annoying a way as to cause me to desist in using Firefox in Win 95.

Share this post


Link to post
Share on other sites

...The only problems I've had so far, are "stopped script " message boxes poppoping up now and then----but not in so annoying a way as to cause me to desist in using Firefox in Win 95.

I'm having this problem on an increasingly regular basis with 98SE as well, so it's not 95-related. Had 3 of them in the past 5 minutes. Anyone have any suggestions on stopping this? :unsure:

Share this post


Link to post
Share on other sites

Are you sure that you use Yahoo! Mail Classic? It works even with javascript disabled.

I do use Yahoo Mail Classic, always have, but the error I am referring to is not related to Yahoo Mail, it happens anywhere and everywhere at random. It has even happened on this forum before. :blink:

Share this post


Link to post
Share on other sites
Guest wsxedcrfv

The only problems I've had so far, are "stopped script " message boxes poppoping up now and then----but not in so annoying a way as to cause me to desist in using Firefox in Win 95.

I'm seeing more websites temporarily freeze up on me - caused by scripts that have apparently stopped responding.

So I poked around and found this add-on:

https://addons.mozilla.org/en-US/firefox/addon/yesscript/versions/

I've tried noscript before, but I didn't like it. It's default behavior was to not allow scripts. This "yes-script" add-on allows scripts unless you add the offending website to it's list. I had to go to an older version (I think it was 1.6) for it to work on win-98 / Firefox 2.0.0.20.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...