Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

WinNTSetup v4.6.3.1


JFX
 Share

Recommended Posts

I noticed that when you create a VHD with WinNTSetup, it does a full format which takes forever using a USB flash drive. Is it also possible to do a quick format when using the VHD create option?

 

Edited by click-click
Link to comment
Share on other sites


 

@JFX Do you use diskpart from WinNTSetup when creating a VHD with the instant creation option?

When I run diskpart create vdisk file="d:\Win2Go ltsb.vhd" maximum=16384

it takes longer than the  instant creation option via WinNTSetup although both VHDs seem to have the

same properties and size. What commands do you use with the instant creation option?

Thanks for any infos...

 

 

Edited by click-click
Link to comment
Share on other sites

Thanks, I did stumble upon vhdtool and this is what I ended up doing to clone the WinNTSetup VHD creation
because I need a different volume label than what WinNTSetup sets. Are these the correct commands to use?

Also, do you know where I can find the vhdtool that includes the /repair option. I haven't been able to find it yet.
 

vhdtool /create <filename> <size> /quiet
select vdisk
attach vdisk
automount disable
attributes disk clear readonly
create partition primary
online volume
attributes volume clear readonly
Active
format
assign
Edited by click-click
Link to comment
Share on other sites

I have a weird error. I am still running 3.8.9 and decided to upgrade to the 3.9.2. I have been starting 3.8.9 from a cmd file for months no problem. I deleted the 3.8.9 files out of the folder and copied in the 3.9.2 and didn't change nothing else and the 3.9.2 will not start from the same cmd line that has worked for months. This is the cmd line that I am using but this has me puzzled. I can double click on the 3.9.2.exe and the program runs fine.

 

WinNTSetup_x64.exe NT6 /Runafter:%LaddsUSB%\WINSETUP\%Folder%\Copy.cmd /cfg:"%LaddsUSB%\WINSETUP\%Folder%\%INI%" /setup

Never mind, figured it out. I didn't have libwim-15.dll copied into the new 3.9.2 tools folder as I have that set in my ini.

Edited by laddanator
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

При установке из образа, сделанного с Windows 10 1809 пишет, что образ повреждён. Можно поправить?

When installing from an image made with Windows 10 1809 program writes that the image is damaged. Could you fix it?

Screenshot_16.png

Edited by Lara Ban
Link to comment
Share on other sites

  • JFX changed the title to WinNTSetup v4.6.3.1

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...