Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


JFX

WinNTSetup v4.2.3

Recommended Posts

Then I guess Ctrl+Shift+ESC also don't work. Try to boot in safe mode.

It could be a problem with fastboot or drive letter assignment. 

Share this post


Link to post
Share on other sites

Booting in Safe Mode is working OK.
After safe Mode then normal booting is working OK :cheerleader:

SafeMode_2019-12-10_175827.thumb.png.0caffb8c6bc2186b695cfefd1eb004df.png  Normal_2019-12-10_180045.thumb.png.141fc348200e7d12c453915aa67994a6.png

Share this post


Link to post
Share on other sites
18 hours ago, wimb said:

Booting in Safe Mode is working OK.
After safe Mode then normal booting is working OK :cheerleader:

I have done a lot of testing now on what is causing the logon failure after Apply of Updated Windows 10 x64 Version 1909 on internal GPT SSD booting in UEFI Secure Mode.

I can conclude now that this behaviour is not affected by Disable Hibernate Or BootMenuPolicy (Legacy / Standard) Or Local Account instead of Microsoft Account Or wimlib instead of WimGAPI.

It turns out that just Windows Update of the fresh installed Windows 10 x64 1909 is causing this logon failure After Apply of a Captured WIM file of this Updated 1909 Windows x64 version.

This Windows Update involves Windows explorer.exe to change from version 10.0.18362.387 into 10.0.18362.449

Strange enough first booting into Safe Mode solves the problem.

Probably the Microsoft Security is too Severe ......

Edited by wimb

Share this post


Link to post
Share on other sites

Safe mode only loads basic stuff. It properly marks something in registry as done.
And next full start will work (we have seen similar in WinPE)

One thing would be interesting: Is there a difference using VSS or offline capture?

Share this post


Link to post
Share on other sites

@wimb

Perhaps a second reboot after applying the update, before capture could solve the issue too. And then no need to boot in Safe Mode after applying the image.

alacran

Share this post


Link to post
Share on other sites
18 hours ago, JFX said:

One thing would be interesting: Is there a difference using VSS or offline capture?

The logon failure for Applied Updated 1909 Win10x64 is sometimes solved by using VSS offline Capture, but it is not a reliable solution for the problem.

@alacran
After Windows Update I always reboot more times to be sure before Capture, but that did not solve the logon failure on Apply.

Share this post


Link to post
Share on other sites

@alacran

This tweak was already added with RC2 under the following condition.

Free space is smaller than max vhd expanded size - 5%.
Without disabled pagefile additional 6GB free space are expected.

Share this post


Link to post
Share on other sites

@JFX

Sorry I didn't know it is already applied on WinNTSetup.

@wimb

It was only an idea trying to avoid the need to boot in Safe Mode, and yes it is a good practice the way you do it.

Edited by alacran

Share this post


Link to post
Share on other sites
On 12/11/2019 at 4:12 PM, JFX said:

One thing would be interesting: Is there a difference using VSS or offline capture?

For the case of Win10x64 1909 Updated to version 10.0.18362.535

Online VSS Capture using WimGAPI + Defender Off is working very fast and After Apply is OK for logon. :thumbup

WIM File of Size 6.05 GB is Captured with Defender Off in less than 2 min (1:55 min) :) and with Defender On in 14 min :thumbdown

VSS_CAPTURE-2019-12-14_080307.png.07eecfc91934410900df4362015726b3.png

Edited by wimb

Share this post


Link to post
Share on other sites
10 hours ago, wimb said:

For the case of Win10x64 1909 Updated to version 10.0.18362.535

Online VSS Capture using WimGAPI + Defender Off is working very fast and After Apply is OK for logon. :thumbup

WIM File of Size 6.05 GB is Captured with Defender Off in less than 2 min (1:55 min) :) and with Defender On in 14 min :thumbdown

VSS_CAPTURE-2019-12-14_080307.png.07eecfc91934410900df4362015726b3.png

Please share this tools

Share this post


Link to post
Share on other sites
10 minutes ago, AshtonLee.IT said:

Please share this tools

It is WinNTSetup Download Current Version 4.0, which has Local Windows Installations as Menu item available to Capture Wim ....

Edited by wimb
  • Upvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, wimb said:

It is WinNTSetup Download Current Version 4.0, which has Local Windows Installations as Menu item available to Capture Wim ....

image.png.e4c62df97d74db7b6e4cee79cebad021.pngOK Hirren option :D

Share this post


Link to post
Share on other sites

@AshtonLee.IT We had discussion about the version of BOOTICE, see here.
 

 

On 12/14/2019 at 8:22 AM, wimb said:

For the case of Win10x64 1909 Updated to version 10.0.18362.535

Online VSS Capture using WimGAPI + Defender Off is working very fast and After Apply is OK for logon. :thumbup

WIM File of Size 6.05 GB is Captured with Defender Off in less than 2 min (1:55 min) :) and with Defender On in 14 min :thumbdown

Glad it works now. This slow down with Defender is a bit extreme.
But i guess an option to disable realtime monitoring during capture would properly cause one more false positive.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...