Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

Recommended Posts


Hey guys, I have trimmed my Windows 7 Ultimate SP1 (reverse integrated) with RT7lite v1.7.0 RC. Everything is fine just one problem.

fbkopu.jpg

I have tried each and everything from services.msc, gpedit.msc, tried in the safe mode as well. Ran few registries, maleware removers as well, but my problem remains the same.

Please help me guys.

Share this post


Link to post
Share on other sites

So why is it that if I KEEP the Winsxs cache, my integrated Nvidia drivers are deleted from the DriverStore folder? This is the first time I've ever kept the cache. I can see the driver loading on the second reboot of the installation, but when the installation completes, and it comes to the desktop, the drivers are not installed, and the integrated drivers folder is empty.

Share this post


Link to post
Share on other sites

So why is it that if I KEEP the Winsxs cache, my integrated Nvidia drivers are deleted from the DriverStore folder? This is the first time I've ever kept the cache. I can see the driver loading on the second reboot of the installation, but when the installation completes, and it comes to the desktop, the drivers are not installed, and the integrated drivers folder is empty.

Yeah same happened to me exept i integrated Nvidia drivers with DISM instead of RT7L.Are you saying this happens even if those drivers are integrated with RT7L?

Btw i always keep winsxs...

Share this post


Link to post
Share on other sites

Yeah same happened to me exept i integrated Nvidia drivers with DISM instead of RT7L.Are you saying this happens even if those drivers are integrated with RT7L?

Btw i always keep winsxs...

Yes, when using RT7Lite. The only other thing I did differently is that Windows Update released a new Nvidia driver version recently, so I tried to integrate those, which I had previously been successful with. Also, Driverpacks.net had a new Nvidia driver for integration, and I tried that one too, but it also is deleted on first boot. Maybe it had nothing to do at all with the cache, but the different drivers.

Share this post


Link to post
Share on other sites

It looks like RT Se7en Lite silently fails to integrate applications if the command line is too long.

The following applications were not integrated to my latest disc image:

Share this post


Link to post
Share on other sites

It mostly looks like RT7 fails, I think.

There hasn't been any new version for months, Bensam stopped posting here completely, and their own forum is a mess and it's even almost impossible to find it.

Gladly Blue returned and is working on 7Customizer again.

Share this post


Link to post
Share on other sites

It mostly looks like RT7 fails, I think.

There hasn't been any new version for months, Bensam stopped posting here completely, and their own forum is a mess and it's even almost impossible to find it.

Gladly Blue returned and is working on 7Customizer again.

Not really mate, he is working on V3.0 RC and will release it soon, Bensam has already told on his forum that 70% of the work is already done and only 30% is remaining. I expect him to release this version by the end of this month.

Though he is not responding to the members problem on both the forum i.e. his own and msfn.

Edited by nice_guy75

Share this post


Link to post
Share on other sites

Yeah same happened to me exept i integrated Nvidia drivers with DISM instead of RT7L.Are you saying this happens even if those drivers are integrated with RT7L?

Btw i always keep winsxs...

Yes, when using RT7Lite. The only other thing I did differently is that Windows Update released a new Nvidia driver version recently, so I tried to integrate those, which I had previously been successful with. Also, Driverpacks.net had a new Nvidia driver for integration, and I tried that one too, but it also is deleted on first boot. Maybe it had nothing to do at all with the cache, but the different drivers.

Well im not willing to remove winsxs just to have nvidia driver properly integrated at boot.

Removing winsxs creates way too many unpredictable problems.

Share this post


Link to post
Share on other sites

Well im not willing to remove winsxs just to have nvidia driver properly integrated at boot.

Removing winsxs creates way too many unpredictable problems.

Agreed. I started keeping it because I got tired of wrestling with Windows Update. The 1.7 version has a new way to integrate the drivers; RT7 Lite puts the Nvidia drivers in a folder called CustDrivers in the Windows directory, They are installed only after you reboot the computer after installation. I prefer the old fashion way, but I guess it didn't work so well and he had to come up with an alternative method.

Share this post


Link to post
Share on other sites

in hope I'm not too annoying...

may I ask what version should be best used of rt7 just to trimm the size of install

the 1.7 or 2.6 ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...