Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


HJW

[Guide] Vista Post-SP1 Up-to-date

Recommended Posts

DriverPack for Vista !? huuum looks cool.

Can you say what drivers are inside, and version !? how they work and ETC !?

i want to know too.

i did integrate all the drivers using vlite v1.6 final from this post, some of them are not WHQL Certified even the x64 as well, because during installation it prompts, and says "NOT DIGITALLY SIGNED BY MS" install anyway...

but its always good to have driverpacks, wish they were all WHQL certified.

btw the drivers are mix of all, audio, vga, lan, etc....

Edited by shahed26

Share this post


Link to post
Share on other sites

Has been mentioned many times VLite does not always integrate all drivers properly.

true , thats why we use Vista-tool to do this.

Share this post


Link to post
Share on other sites
Has been mentioned many times VLite does not always integrate all drivers properly.

thanks. will use vista tools to integrate drivers from now.

Share this post


Link to post
Share on other sites

Thanks guys, loving the easy to use tools.

Small question though... I know vLite does not install driver properly, which may lead to it saying they are not digitally signed, but what I want to know is if there integrated using Vista-Tools do they stay digitally signed? (if they are already that is)

Thanks in advance

Lixx

:thumbup

Share this post


Link to post
Share on other sites
DriverPack for Vista !? huuum looks cool.

Can you say what drivers are inside, and version !? how they work and ETC !?

i want to know too.

Anyone knows? If ATI Mobility drivers from Modded ATI Catalyst are included in the driver pack?

Share this post


Link to post
Share on other sites
DriverPack for Vista !? huuum looks cool.

Can you say what drivers are inside, and version !? how they work and ETC !?

i want to know too.

Anyone knows? If ATI Mobility drivers from Modded ATI Catalyst are included in the driver pack?

no , but if you have it please upload it so we can add it

Share this post


Link to post
Share on other sites
I do commend both HJW & Spoof for putting this together in one thread etc, but a little more support for these tools would go a long way. I know this is not the first time I've complained....Fellas what about a tutorial maybe for those not in the know.

I remeber you complaining about getting error with these tools in the past. A suggestion, do it manually in the command prompt, i do this every month to ensure myself everything will work fine before going to deploy phase.

Thanks for those monthly update packs.

Share this post


Link to post
Share on other sites
DriverPack for Vista !? huuum looks cool.

Can you say what drivers are inside, and version !? how they work and ETC !?

i want to know too.

Anyone knows? If ATI Mobility drivers from Modded ATI Catalyst are included in the driver pack?

no , but if you have it please upload it so we can add it

Well here is the Link to driver Modder. It is a few clicks operation.

http://www.driverheaven.net/modtool.php

If you still want me to upload the Modded drivers please PM me address to upload.

Share this post


Link to post
Share on other sites

if you want to make the ATI driver for the pack, ....yes please

upload it to rapidshare or something

Share this post


Link to post
Share on other sites
I think VISTA-TOOL needs a small guide for it, not anybody could just pick up and use it out of the box ;)

vista-Tool is weird too, since it's recommended for hotfix/driver integrator because vlite messes up the drivers, but in my case I have Windows AIK installed and ready to go, but Vista-Tool gives an error: "Windows AIK is not installed !!"

Share this post


Link to post
Share on other sites
vista-Tool is weird too, since it's recommended for hotfix/driver integrator because vlite messes up the drivers, but in my case I have Windows AIK installed and ready to go, but Vista-Tool gives an error: "Windows AIK is not installed !!"

Normal if you tried to integrate hotfix in a Vista SP1 integrated release with a non-SP1 WAIK ...

For Post-SP1 Hotfix and drivers integration with Vista-tools and vLite too, you need the WAIK for Vista SP1 and Server 2008

Download it here

Share this post


Link to post
Share on other sites

Thanx fred, I apreciate it, I'm downloading it now...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...