Jump to content

Search the Community

Showing results for tags 'Audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 7 results

  1. Majority of people downgrade their VMware version to 5.0 for the legacy sound driver,Which is the SB128. But you also lose some features that were introduced in newer versions. This is a way to install the current sound driver, Which is the Ensoniq ES1370. Sound Driver for the ES1370. Supported: Windows 95/98/Me 1.Download and drag and drop the driver to your 9x VM. 1b.If that dosen't work, or if you do not want to install VMware Tools,Create a ISO/CD using a program such as ImgBurn/UltraISO etc with the driver in it. 2. Open and install the driver. It should be quick. If everything goes well,You will see a found new hardware dialog with the ES1370. 2b. On 95/98, You may see a 'Please insert this disk' error. It is ok to close that message. 3.Reboot and enjoy! If it dosen't work? If it dosen't work, Check your temp folder (Which can be accesed with %temp% in the run box) and there may be a folder with the drivers. Copy this folder to your desktop and try installing it using the 'Add new hardware wizard' control panel item. PROS: Full compabitlity with VMware, Possibly better sound. CONS: No MIDI support. I can't remember if it also dosen't work on SB128. Annoying message about no MIDI support. It's a dialog box at logon. Windows NT 4 also has a version of this driver. NT 4/Alternate CD Version In theory the installation process is close to the 9x driver. Comment below if there's any problems. -Nerdulater
  2. Hello everyone , please help me find a Vista driver for this almost 15-years old sound card , I'm looking for this version , proven to be the best . Version: 6.12.8.1738-RC01 File Size: 18.70 Mb Release: 14 Jul 2008 Filename: xonar_dx_81738_rc01_vista.zip The audio driver link is down , but the page with the info is still alive . https://www.touslesdrivers.com/index.php?v_page=23&v_code=21842&v_langue=en Or these , but they are not as good as the previous one , 1738. All inks are down , sadly . ftp://ftp.asus.com/pub/ASUS/Audio_Card/Drivers/Xonar_DX_08090281747_XP3264_RC01).rar ftp://ftp.asus.com/pub/ASUS/Audio_Card/Drivers/Xonar_DX_81730_RC05_Vista.zip
  3. Hello, since ages my PC is suffering from audio stuttering under medium load. It seems to happen is some circumstances while doing multiple things. For example if I open the browser while listening to a video, or using Discord's voicechat (web) while playing a game, etc.. I use the Nvidia audio, so I didn't even expect this problem. I recently read online about IRQ sharing conflicts, so I checked device manager and I noticed that: Nvidia GTX 1070 + High Def audio + CPU + other PCI ports all share the same value.. is this normal? If not, how can I change it and to what? (I hope it is, because I never managed to clearly identify & resolve this issue)
  4. Hello, So I finally got my Audigy 2 ZS installed under Windows 98 SE by installing VxD drivers manually. I'm using a Asus p5pe-vm motherboard. All of the system sounds come through just fine, CD Audio works fine as well. However, when trying to launch most games I do not get any audio. Most games don't produce an error just silence. However, any of the Humongous Entertainment games do produce this interesting error that prevents the game from running: "during the dma buffer size search the sound card wouldn't prepare our sound headers" I honestly have no idea what to do with that and Google hasn't turned up much. I tried disabling hardware acceleration on my sound card and I've also tried enabling DMA on my CD-Drive. Everything is set to use the Emu10Kx Mixer [E400] which I'm assuming is the Audigy card. Running DXDIAG sound test I get the following report: DirectSound [Emu10Kx Wave Out [E400]] Device ID: PCI\VEN_1102DEV_0004SUBSYS_20021102RE\ Manufacturer ID: 2 Product ID: 104 Type: VXD Default Device: Yes CTAUD9X.VXD 4.12.0001.0381 9/23/03 ctaud9x.vxd Creative Technology, Ltd. DirectX is set to full acceleration DirectSound test failed at Step 10 (Secondary buffer): HRESULT = 0x8007000e (Out of memory) I tried uninstalling the hardware and software for my Audigy 2 ZS and reinstall using the CD available on vogonsdrivers. BIG MISTAKE. Nothing at all worked anymore. So I removed the hardware and software and tried installing the drivers for my motherboard built-in sound. Similar to the other result I can hear the Windows startup chime (although it sounds terrible) and I can hear some sounds from some games (although terrible). Ironically Humongous Entertainment games still throw the same error. I ran DXDIAG sound test again and noticed it failed at Step 17 (out of memory). I'm running out of ideas unfortunately, maybe someone has come across something similar and may have some suggestions. Thank you for any help. Regards
  5. easist way to get audio support in windows pe?
  6. On a Windows 7 starter Netbook and using the Windows Media Player that came with it I am noticing that when I play mp3 files when each file gets near to the end with about say 20 or so seconds to go the audio appears to falter.stop for a sec or two then resume to the end of the track, why is this I am asking and has anyone else found the very same issue? I would say which version of windows media player it is but I don't see anywhere where I can find this information, not in the help section and the player isn't showing in the add/remove programs section either, perhaps it's in the Windows live essentials, but that's another issue I suppose.
  7. I am looking for a way to make my system audio lag about 3 seconds. I am using Chrome cast to stream on demand video from my cable provider that runs on MS silverlight which is not currently supported by chrome cast. I cast my whole screen which allows video to play, however chrome cast dose not support audio in this mode. So i am looking for a way to make my system audio in windows 7 lag. any ideas?


×
×
  • Create New...