Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Screemer

Member
  • Content Count

    40
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Screemer

Contact Methods

  • Website URL
    http://

Profile Information

  • OS
    Windows 10 x64
  • Country
  1. Hmm, "this physical server has run Windows Server 2003 R2 Standard (64-bit) for 2 years without any issues. This is not a hardware issue." "This server build is about 3 months old, and unfortunately I cannot correlate the issue appearing after any specific action." witch is it? If it's several years old I find it hard to belive it's 2008 ready, if it's not several years old I'd go with the suggestion from fizban2
  2. I don't know, but dowsn't this work?? ClearType Tuner Online
  3. If you mean it's greyed out, not accessable with the mouse? Then it's probably one of 2 reasons. 1. The service is disabled under services. Rightclick "my computer" icon on the desktop and chose manage. At the bottom in the left panel you see "services and applications", expand it. Now click on "services", Look for "Windows Firewall/Internet Connection Sharing (ICS)" Check if it's running or not, if not, try to start it. 2. It might also be a policy that are disableing it for your user, eighter thru a local policy or a domain policy. Start gpedit.msc and check the policy in "local computer policy"/"Computer configuration"/"Administrative templates"/"Network" Check the setting for the firewall here: "Prohibit use of Internet Connection Firewall on your DNS domain network" should say "not configured or disabled" Then check inside the policy for the firewall "windows firewall" both in "domain" and "standard". All policys should say "not configured" Good luck..
  4. On this page you can see how to do it with reghack.. I have made explanations how to do it for office 2k, officexp and office 2k3.. Screemer's OfficeTweaks Hope you'll like it..
  5. Screemer

    Login loop

    I suggest either somehow the activation has gotten triggered. Meaning you need to activate for some reason. Pirated XP or lost activation information. This can happend if you have one of the corporate versions of XP from the net. They ususally disable the activation routin and then if the crack get destroyed becouse of an update or something this can happend. Or the oher suggestion is some virus/worm/trojan In that case, try logging on in "F8" failsafe mode and run apyware blaster + spybot search and destroy on it in failsafe mode..
  6. I was rather thinking what he want to do is make an unattended cd where the cd-key is pre incerted but even tho it's filled in the installation stops and you have the possibility to incert another key if you want. That way more than one person can use the cd and if you make it for a company the employees can take the cd home and install with their own keys. I dunno if I am right with this assumption but that's how I read his post.. Sadly enought I can't help with this one, I've seen cd's like that but never done any of them my self..
  7. Well the worst I ever did was: day, night, day, night, day, night, day, night, day, night, day, night Then I passed out for night, day, night and woke up in the middle of the next day.. Soo I guess my record is about 120 hrz I was trying to hack into a place where they had information i needed. After that perriod of sleep I actually got right back at it with another 96 hrz and I managed to get in and I got what I wanted.. 3 weeks after that I got a new job... That would never had happend without the information I got.. Mr. No Need To Sleep!!!
  8. did you check to see if the display driver it self is the correct one? Is there an updated version on the manufactorers website? Also under display settings did you remove the v from the box to let it use modes not supported by your screen?
  9. Well I have a 40cl mug and I drink between 6 and 8 of them every work day.. So I guess between 30 and 40 40cl mugs a week.. + the weekends a few mugs a day.. that's about 1040 litres of coffe a year.. Wooow
  10. Are you trying to hack the file live in the system or a file ripped out of the system? If you are trying to hack a live systemfile I guess you should try to make a copy of it to somewere and then hack the copy..
  11. I had to remove windir and do a clean install.. God **** it. took me 3 days to get the system back to what it used to be..
  12. Recommendation: You don't need the Virtual Memory because your Memory is greater than 512 MB. What do you mean clean up the disk? I have over 50Gb free on my C:\ I have even tried to install with the SATA "F6" drivers from the mobo manifacturer. Still no go. All I have been able to find on the net about this mather is that it can be SATA that are the problem, that guy installed using the SATA driver from his manufacturer. I find it a bit remarcable that MS releases something that can do this. I have tested allot of the beta and RC releases and had no problems at all. perhaps I should try to install a slipstreamed SP2 build 2149 and then try to upgrade it to RTM 2180
  13. Anyone had any problems when installting this on SATA HDD?? I have a Intel® Desktop Board D865PERL <- Mobo 512Mb DDR 3200 x 2 = 1Gb RAM <- RAM 1 st Intel P4 HT 3.2GHz <- CPU 1 st Maxtor 200Gb HDD <- C:\ 2 st Maxtor 160Gb HDD <- G:\ & R:\ 1 st Geforce FX 5900 256Mb <- Graphics Adaptor 1 st Plextor 4012A <- CD Burner Everything with the latest drivers and I had XP Pro SP1 installed before. Upgraded that to SP2 build 2149 and then when I got RTM SP2 I reverted back to SP1 and then installed SP2 RTM. Problem is at the end of the install nothing happends. It never goes out of the last light blue gui screen to reboot. And if I reboot it manually it is impossible to boot. First logo comes up and then it BSOD's. Naging me about virus or to remove any newly installed HDD's. I know I have no viruses and I didn't install any new HDD's. Any idea what could couse this?
  14. Couldn't someone assemble all the tweaks from this thread and make some interface for it to apply them after installing windows? Also make it so that you can chose what tweaks you want and save them to a reg/txt file.. I would really like souch a small program.. Just a thought..
  15. Here is one of them at least.. show hidden folders Registry Settings User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ Advanced] Value Name: Hidden Data Type: REG_DWORD (DWORD Value) Value Data: (1 = show hidden, 2 = do not show)
×
×
  • Create New...