Jump to content

valkyre

Member
  • Posts

    112
  • Joined

  • Last visited

  • Donations

    0.00 USD 
  • Country

    United States

Everything posted by valkyre

  1. valkyre

    WIM error

    You must download the "wimgapi.dll" file and place it in the vLite directory. Search Google for "wimgapi.dll download", you should find it just fine.
  2. Not in my case. It compalins about DX9 files such as dpnmodem.dll not being found or corrupted during the inital setup. It also complains a few more times during setup.
  3. Is it possible to remove a slipstreamed version of DirectX 9 from a Windows XP CD, allowing a slipstream of SP2 to install a fresh copy of it? Any help would be GREATLY appreciated.
  4. By the way, the files it complains about are: dpnmodem.dll dpnwsock.dll winntbbu.dll wmsdmoe.dll wmstream.dll ICFGNT.DLL
  5. Back when I slipstreamed my XP CD with SP1, I also slipstreamed a newer version of DirectX9. Now that I'm trying to slipstream SP2, it's giving me a couple of errors during the initial blue screen setup, complaining that it can't find or copy these files. They're DirectX files, and not too many people, in fact none that I know, have had this problem, which leads me to believe that it's directly related to me having slipstreamed a new DirectX version over my SP1 CD. Does anyone know how I could fix this? By either removing directx and reinstalling it through the SP2 slipstream, or some other kind of workaround. Help! I've been having this problem for a few months now!
  6. It has to do with SP2 being slipstreamed. My already existing SP1 slipstreamed CD, and ISO image work just fine. When I slipstream SP2 into my SP1 CD, it gives me this error. Burnung speeds don't matter, seeing as how I'm using ISO's under VMWare Workstation to test them.
  7. I just slipstreamed SP2 into my unattended XP install, and now I've run into problems. During the initial blue screen setup process, it gives me errors about how certain files are missing or corrupt, like the dpnmodem.dll file. The only thing I can think of is that I used an existing unattended XP install that already had SP1 in it when I slipstreamed SP2. I also had DirectX 9 slipstreamed into the CD, as well as the 10MB pre-SP2 rollup hotfix, so I'm guessing that's what's causing the files to show up missing or corrupt. Any ideas? I'd really like to get SP2 slipstreamed.
  8. Hey all. I'm in some dire need of finding the solution to these last remaining "unattended tricks". I'd really appreciate if anyone could help me with any of them. If some of them can't be done, please tell me so I don't waste any time trying to search for them. All right, want I want to do is... 1: Edit Explorer to show nothing except the menu bar (File/Edit/View/etc..) 2: Edit Wordpad to show nothing except the menu bar (File/Edit/View/etc..) 3: Set Explorer view to "icons" instead of "tiles" 4: Apply custom visual effects correctly 5: Apply customized power settings 6: Disable all startup programs. (everything seen in msnconfig) 7: Add shortcuts to the left side of the start menu 8: Set system volume to 100% 9: Set speaker setup to "Quadraphonic" 10: Set "No Sounds" as system sound scheme 11: Set virtual memory (paging file) to secondary hard drive, with fixed size 12: Set default internet connection settings to "disable modem speaker", "disable both prompts for username/phone number", and to set the redialing options to my own specifications. 13: Make the "Connect To" shortcut on the right side of the menu cascading. (Hover to open a sub-menu, instead of an actual shortcut) 14: Make Firefox the default browser 15: Make Thunderbird the default mail client * 16: Edit the default nVidia control panel settings * 17: Register audio & picture file formats for Media Player Classic. (Also, how to unregister them from Windows Media Player) Any tips/suggestions/solutions?
  9. I got a few tweaks working that I couldn't find anywhere else, including being able to apply the ClearType font smoothing that you tweak on microsoft's website. (Mine is specifically tweaked, but if you want to find your own tweaked ClearType settings, just go to the same branch as the code shows) ;Desktop settings [HKEY_CURRENT_USER\Control Panel\Desktop] "FontSmoothing"="2" "FontSmoothingOrientation"=dword:00000001 "FontSmoothingType"=dword:00000002 "LowPowerActive"="0" "LowPowerTimeOut"="0" "PowerOffActive"="0" "PowerOffTimeOut"="0" "ScreenSaverIsSecure"="0" "ScreenSaveTimeOut"="600" "ScreenSaveActive"="0" "FontSmoothingGamma"=dword:000007d0 ;Sets mouse speed to maximum [HKEY_CURRENT_USER\Control Panel\Mouse] "MouseSensitivity"="20" ;Set Internet Explorer settings [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] "NoUpdateCheck"=dword:00000001 "NoJITSetup"=dword:00000001 "Disable Script Debugger"="yes" "Show_ChannelBand"="No" "Anchor Underline"="yes" "Cache_Update_Frequency"="Once_Per_Session" "Display Inline Images"="yes" "Do404Search"=hex:01,00,00,00 "Save_Session_History_On_Exit"="no" "Show_FullURL"="no" "Show_StatusBar"="yes" "Show_ToolBar"="yes" "Show_URLinStatusBar"="yes" "Show_URLToolBar"="yes" "Use_DlgBox_Colors"="yes" "Search Page"="http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch" "Expand Alt Text"="no" "Move System Caret"="no" "NscSingleExpand"=dword:00000001 "Error Dlg Displayed On Every Error"="no" "NoWebJITSetup"=dword:00000000 "Page_Transitions"=dword:00000001 "FavIntelliMenus"="no" "Enable Browser Extensions"="yes" "UseThemes"=dword:00000001 "Force Offscreen Composition"=dword:00000000 "NotifyDownloadComplete"="yes" "AllowWindowReuse"=dword:00000001 "Friendly http errors"="no" "ShowGoButton"="no" "SmoothScroll"=dword:00000001 "Enable AutoImageResize"="no" "Enable_MyPics_Hoverbar"="no" "Play_Animations"="yes" "Play_Background_Sounds"="yes" "Display Inline Videos"="yes" "Show image placeholders"=dword:00000000 "Print_Background"="no" "AutoSearch"=dword:00000005 "ShowedCheckBrowser"="Yes" "Check_Associations"="No" "FullScreen"="no"
  10. Oh boy, now that everyone knows gosh is a girl, there is going to be less talk about unattending xp and more talk about hormones.
  11. Alright, I tried it and I got this error message during the inital blue setup screen. File \i386\ntkrnlmp.exe could not be found. The error code is 14. Any ideas? I had to reinstall Windows after that error because while booting into Windows it said that the hal.dll file was missing or corrupt.
  12. This is amazing, I can't wait to try this out. And the ability to use the recovery console is a life saver! Thanks so much for writing out a guide on this gosh.
  13. My guess would to be to somehow add them to the drives.cab file. But I could be wrong.
  14. Use the CMDLINES.TXT trick to add the user beforehand. Something like... ECHO Adding User "Valkyre" net user Valkyre /add net localgroup "administrators" Valkyre /add net localgroup "users" Valkyre /delete net user administrator /active:no ECHO. (taken from my own script, you would replace my name with yours)
  15. Yeah, I know about Resource Hacker, that's what I use. But I can't find out how to change those two shades of blue, or the text colors.
  16. You wouldn't happen to have a black, Logitech keyboard would you?
  17. No, I do not want to know how to edit the install screen, I want to know how to edit the setup.exe file. That is the auto-run program, not the installation screen. And I said you had to copy and paste the link into a new tab or window, clicking on it will not work.
  18. "AutoAdminLogon"="1" Try removing that. Not sure that it will fix your problem, but it shouldn't be in there. Also, what is in this file? [GuiRunOnce] %systemdrive%\install\main_batch.cmd And what the heck is this? FactoryMode = YES
  19. Yeah see that's the strange thing, during setup my registry tweaks don't execute until after both DirectX 9 and WMP9 are installed (or at least the install line is after those two), yet somehow system restore is disabled even before the registry tweaks are installed.
  20. Nope, doesn't work. Gives me this message: "Command line option syntax error. Type Command /? for help." Any other ideas?


×
×
  • Create New...