Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


athlonxpuser

Member
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About athlonxpuser

Profile Information

  • OS
    XP Pro x86
  • Country

Flags

  • Country Flag

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well it seems like the issue isn't just related to Extreme Explorer 360 but indeed more like to Chrome in general. I tried the Yandex browser (based on Chrome 57) and the last official Chrome version for Windows XP which is Chrome 49 and there I have exactly the same issues. GPU process was unable to boot and no hardware acceleration available... Even though I'm sure it worked with old versions of Chrome in the past, I just can't remember if it was Chrome 49 or an even older version. So now I wonder if you guys here have the same issues or is something fcked up with my Win XP installation or drivers etc? Because the GPU is working pefectly fine in general and in Firefox-based browsers there are no issues with hardware acceleration.
  2. Hey, does anyone know how to enable hardware acceleration in extreme explorer 12? Under "chrome://gpu" it tells me "GPU process was unable to boot: GPU access is disabled in chrome://settings." I looked everywhere in the settings but couldnt find anything related to GPU access or hardware acceleration. I also tried to enable "Override software rendering list" but that didn't change anything. The system is an AMD Phenom II X4 965, 4GB of RAM, HD4670 AGP running Windows XP. Hardware acceleration works fine on other browsers like Serpent or old Chrome versions... without hardware acceleration youtube videos are not playing smoothly, not even in 480p.
  3. thank you, changing that value to false worked and now youtube is using the H264 codec. now i can at least watch youtube videos smoothly in 480p on my athlon xp system!
  4. hey there, is there any way to force H264 instead of VP9 codec when watching youtube videos with your Serpent browser? I already tried to install the h264ify addon by erkserkserks but for some reason it doesn't work and I only get the error message "Installation aborted because the add-on appears to be corrupt".
×
×
  • Create New...