Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

john0452

Member
  • Posts

    19
  • Joined

  • Last visited

  • Donations

    $0.00 

About john0452

Contact Methods

  • Website URL
    http://john0452.deviantart.com/

john0452's Achievements

0

Reputation

  1. I thought the same but I did not I checked that already. I didn't change any services either in nLite or with winnt.sif ?
  2. I'm getting the same trouble as AST. Classic theme is selected on first install. I thought this was a mistake I was making with winnt.sif or something but on checking it seems to be something else. Themes is just not started. If I go into services/themes and start it then I am able to choose my modified theme through desktop properties. It then works perfectly. Not sure what's causing it. I even put a working copy of uxtheme.dll in $$/System32 and it still wont work. My nLite CD was created with 1.21. I am using nVidia 93.71 and 6.86 on a A8N-SLI-Deluxe. ??? Sorry if my post is all over the place and confusing but I'm at work and don't have time just now.
  3. Great stuff Nuhi, thanks man.
  4. Possibly but it will be usefull for silent installs and for those who can't be bothered looking for all the 'hidden' settings.
  5. Thanks mate, these will come in handy.
  6. BUMP ...any news on a 64 bit resource editor ?
  7. I hate it but my kids love it.
  8. I found this batch file: @echo off echo "Deleting Old Backups & DLLCache" del /q %windir%\system32\dllcache\*.* del /q %windir%\system32\uxtheme.bak del /q %windir%\sysWOW64\uxtheme.bak echo "Renaming old uxtheme.dll to uxtheme.bak" move %windir%\system32\uxtheme.dll %windir%\system32\uxtheme.bak move %windir%\sysWOW64\uxtheme.dll %windir%\sysWOW64\uxtheme.bak echo "Copying replacement uxtheme.dll" copy System32\uxtheme.dll %windir%\system32 copy SysWOW64\uxtheme.dll %windir%\sysWOW64 echo "You may now reboot!" Run this from a folder containing both System32 & SysWOW64 versions of the uxtheme.dll in folders named System32 & SysWOW64 from a safe mode logon and it will do the job for you. Glad to hear nLite has come through, again.
  9. Please go here. The forums may also give you the answer you seek. I found a x64 uxtheme.dll patcher works. Its called 'UXTheme Multi-Patcher (Neowin Edition) 4.0' which sounds the same as yours and it is in the downloads section. I'm not sure why you have a problem with x32 stuff maybe you need to disable windows file protection or maybe you need to patch both OS'es ie.x32 & x64 seperately. This is how my system is setup. I have a multiboot system x32 and x64. I had already patched my x32 OS long before x64 was installed. I then installed x64 and ran the patcher on that version. I now have two nice themed OS'es with none of the trouble you mention. Sorry I couldn't be of anymore help. Edit-I have only tried 64 bit theme's on my x64 OS I don't think x32 themes would work. However I have installed a x64 theme on my x32 OS with no trouble at all. The 64 bit 'sustenance' theme is fantastic. I found it on PlanetAMD64.
  10. VMware 5 beta although I wish there was support for x64. It's a real pain not being able to test UA images.

×
×
  • Create New...