Jump to content

codejunkie

Member
  • Posts

    188
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

Everything posted by codejunkie

  1. I am having problems ever since adding this it wont go passed the 12 Min, gets to about 2/3 on the registering components and wont go anywhere after it reaches that point. I have recently removed the VIA Mini drivers but hadn’t removed the entrees from txtsetup.sif and dosnet.inf What could be coursing the problem? I have sorted the txtsetup and dosnet but I haven’t tested it yet, it may have been resolved now Yea that fixed it, should have relized that there would have been entrys in those files when I removed them
  2. theres no problem with the Firewall I just want to know why I am getting so meny hits, but seem there is more out going trafic thats beening blocked then incoming, thats why I think I have a virus but Nortons online checker didnt find anything nore did NOD32. And its like I said I have SP2 the only think I have used lately is the JPEG fix for Visual Studio 2003 and Office 2000, Windows didnt need it. other than nothing has changed
  3. I have been getting this message about every 5 mins its driving my crazy "[181.1] Inbound DCE BIND to potentially vulnerable RPC DCOM interface attempt detected" Is there a new virus/backdoor that is using these ports, I am running SP2! the app that is svchost.exe that its coming into. The port is 135 Port 1026 is open when I ran the sercurity check on symantec and svchost.exe is listing on ports 135, 1029, 1030, 67, 68, 53, 1032, 1089, 4001, 4002, 4003, 4004, 2440, 2441 I have blocked everthing that it can do at the moment Other ports that have been detected as open are 80, 135, 443, 1723 I am running a webserver from this PC so that 80 and 443. then theres the VPN 1723 so why is 135 open?
  4. I would like to know can you make an installer with IExpress that has files in folders? I know it uses Cab files then makes them into exe's does anyone know how to do it?
  5. I want my start menu to look like this But I can only get it to look like this Does anyone know of a way to do this? I am asuming it will be in the registry but my require afew extra entrys and edits
  6. To install Visual Studio 6 it asks you to install MS Java before it will install anything else I want to include this in my unattended DVD but its no good if its going to try and restart because of MS Java and I dnt want MS Java on my PC either. is it posable to bypass the checks? and what are the commands to install it silently?
  7. No Proplem, Ive messed mine up at the moment, I think I copied over the compressed version of the latest VIAMRAID (310E,300 is in the pack) drivers over but not the other files as the installation is saying that viamraid.sys is invalid but the new build should work EDIT: thats coz this line in the file Add_to_txtsetupsif.txt is also incorrect viasraid.sys = 1,,,,,,4_,4,1,,,1,4 should say viamraid.sys = 1,,,,,,4_,4,1,,,1,4 wel you said you wanted it beta testing Keep up the good work Its times like this I wish I had VMware and a faster PC that can burn DVD-RAM disk faster then 1x Using Asus P2B (Old uses ATA33 still maybe 66) with P3-800 (133FSB), 512MB 133SDRAM, 4.8GB (Seagate) & 20GB (Maxtor) and Old Riva128 4MB, Tosh DVD-RAM SD-W2002 At last my Asus A7V880 has re-awaken from its slumber Stupid XP didnt install properly on F:\ on my VIARAID (Boot), was missing just about everything but still managed to boot but was more like safe mode! Any how all sorted, I can confirm the following work pnp680 (Silicon Image 0680A-r) si3112 (Silicon Image 3112r) VIAMRAID (Via VT8237 South Bridge) (Version 310E) link says 300E but links to VIA_RAID_V310E.zip Cheers Bâshrat the Sneaky & Cheers to me
  8. I think I found a problem with ur drivers pack I got a black screen saying line 18962 of the INF file \i386\txtsetup.sif is invalid I opened it up and went to that line only to notice there was 4 lines of invalid syntax it was only there after I added the drivers pack the lines were as follows PCI\VEN_8086&DEV_2652&CC_0104","iastor" PCI\VEN_8086&DEV_2652&CC_0106","iastor" PCI\VEN_8086&DEV_24DF&CC_0104","iastor" PCI\VEN_8086&DEV_25B0&CC_0104","iastor" so I changed it to PCI\VEN_8086&DEV_2652&CC_0104 = "iastor" PCI\VEN_8086&DEV_2652&CC_0106 = "iastor" PCI\VEN_8086&DEV_24DF&CC_0104 = "iastor" PCI\VEN_8086&DEV_25B0&CC_0104 = "iastor" The lines are from DriverPack_MassStorage\UWCD root\Add_to_txtsetupsif.txt Just so you know
  9. Ok Sorry my fault, I miss read 2158 as 2153 and I thought the number at the end was the build number
  10. here is the info on the RTM file aswell, I deleted the old SP2 Beta files first too, its was slipsteamed with my WinXP SP1 CD (Original)
  11. Microsoft ® Windows XP ® (Build 2600.xpsp2_sp2_rtm.040803-2153: Service Pack 2) But regedit says otherwise, 2180 ?????
  12. I downloaded the RTM but when I go into safe mode it thinks its build 2153? is this right? I redownloaded it from MS to make shore and still no change, some files are build 2180 but Safe mode still says 2153 whats going on? can someone help? PS I have never downloaded version 2153!
  13. Does anyone know if it is possable to create an unattended installer for VS.NET 2003? I have it on CDs at the mo so its not as easy as it sounds I would have to make a DVD (Virual) Can i just copy all the files into one folder and install from there or will it still prompt me for the CDs?


×
×
  • Create New...