Jump to content

AztecMystic

Member
  • Posts

    46
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Belgium

Everything posted by AztecMystic

  1. Hehe nice, never heard of that, thx for the message . Nothing beats a free meal. That'll bring back a bunch of memories
  2. Hehe, I play halo at good fps with a stupid Geforce 3 TI200. Now that one is even a lot more crapier then what you have and the game still looks decently good (1024*768, of course not everything open). I haven't defragged my system in... well, since I got it... and that's about three years now (AMD 1800+, 512ram). Even farcry is well playable, maybe you're just too demanding on the graphics side for your 9200 and then of course getting a card like a 9600xt or a 9800 pro will make a lot of difference. I'd go for the 9800 pro though if I was you
  3. it WILL play, but it'll look like crap I'd go for a athlon64 3Ghz, they are getting affordable and along with a 9800pro you can't go wrong. If you just wait a bit, the price of those cards will drop well enough... Athlon 64 also runs cooler then it's Athlon/Pentium equivalent. The performance gain between a 64 and a 64 fx is next to nothing compared to the extra bucks you put in it. This will be my next config after I get my money from my vacation job . And then it'll be put into extra ram.
  4. @tk_9630 that's just why I don't remove that option . You'll have to boot from hdd after the text setup has completed. The only "workaround" I see is take out your cd while your pc boots after setup has copied the files (the 2nd boot).
  5. ehr, don't delete - network drivers - QoS Packet scheduler That worked for me...
  6. bOrg, I had the dhcp error too, I just left in the Network drivers, QoS packet scheduler and everything worked fine after that...
  7. Well, I guess I'll just confirm all of the above . VMware all the way, it was just way easier to config and went a lot faster then VirtualPC.
  8. k, I'll stop sending it around till you say when I can send it around again . It's just that it's so great , anyhoo, I'm of to try out 0.94...
  9. I posted the torrent on a few sites and you can't imagine what "dumb" questions I got... Maybe the step by step one is a bit overboard but I just didn't want to waste ZuluDC's efforts . But the rest of the guide is imho not unnessecary...
  10. nLite9.3.rar nLite_installer9.3.exe changelog.txt howto.html
  11. For those who want a howto/step by step guide, and version history included. I made a little package . edit: removed until links actually work hehe
  12. My 9.3 gives this: Controls enabled Calculating size...done D:\XP (617MB) Windows XP SP2 build 2096 detected Press Next to select components for removal and adjust the settings Click Start to begin reduction Just keep clicking next, nothing to it...
  13. WOW! Super Thx for helping me get rid of the headache XtremeMac edit: Eh, one thing, If I don't set any switches to 1, nothing installs? Or are all components installed by default?
  14. My kaspersky 5 didn't need a reboot after install, so I guess the /N won't bee needed anymore...
  15. Hmmm, mines version 2.000.2. Guess I'll update and try again.
  16. Try looking a bit further on the board before posting, the search is also quite handy... http://www.msfn.org/board/index.php?showtopic=18168
  17. You seem to have forgotten the splash screen code itself, it would be Imon doesn't install in silent mode apparently and I haven't found anything for it yet, the reg key doesn't enable it for me, even after I copy imon.dll into my system32 folder.
  18. I haven't uninstalled the distribution transaction coordinator. In fact I haven't removed anything which was not recommended. Weird, if it happens again, I'll let you know, if not... also
  19. yup, the updatefiles are there, but only copying those files won't work (I think) or maybe nod32 DOES detect them itself without having an updated list somewhere... I don't know, so I just copy the entire thing. But I will experiment from time to time with this (after my exams are done ) and will let you guys know if I find out which files you need exactly.
  20. You will also need to put the imon.dll in your system32 folder. You can do this the easiest by putting the dll (from a previous install) in your $OEM$\$$\System32 on the install CD. The reg key to switch on AMON didn't work for me though :s I know how to get round the update part, it may not be the cleanest way, since I don't know which files actually list the updates, so I just copy the entire contents of the Eset folder from a previous install on the CD. Then just after the silent install, I overwrite the contents of the %SYSTEMDRIVE%\program files\eset with the copied install on the CD. It works just fine and the copying will give no errors when using it in RunOnceEx since the files aren't in use yet. Just installed a fresh copy today and it immediately gave me the 1.772 version. njoy
  21. Aaaah yes, that did the trick I installed everything on my corkstation (edit:workstation lol) just fine, thx for all the help guys. Now a few little things: The "saving settings" (T-9 > T-1) appears to take ages while with a normal install this was the part that went really fast... just wondering. After this clean install with beta9 (which had a super boot ) a certain COM surrogate crashed, don't know what that is, but it's the first time I ever had that happen to me. Anyway thx for the help and kudos (again) for the prog nuhi hehe
  22. Indeed, IMON isn't installed when you do the silent install, kinda crappy :s Sry that I can only confirm this, I haven't found a way around it...
  23. I only had this on the VMWare. I'm off, trying it on my workstation Got some screwed up dualboot already so what the heck. After I get this unnatended one really good, it's format completely dammit


×
×
  • Create New...