Jump to content

Vlite Bluescreen of Death


Recommended Posts

I finally managed to reproduce it and on my astonishment it breaks on any file browsing.

Just checking if file exists. Meaning that the image mounted is somehow buggy.

Now the bad news, for some, is that it's not my fault.

This guy has the same issue but with microsoft tool imagex


So that means it's the Wim filter driver and that antivirus are killing each other...or something.

If someone can figure out his debug trace let me know, maybe we can solve it ourselves until Microsoft updates the driver...or something.

Link to comment
Share on other sites

Hi nuhi

if posted these information on an Support Website of G-Data. They produce my Virusscanner.

If i understand you right, you use these WIM Driver for Mouting an Image. Is this necessary, or are there perhaps other possibilities like D-Tools.

kind regards


Link to comment
Share on other sites

It is necessary.

Some incompatibility exists with their filter and wim filter. All connected to filter manager.

Let me know if they respond or even fix. But I got this report from a few people with different antivirus programs so it may be Microsoft's bug in the WIM.

And if one must be objective it can be my mistake also.

Link to comment
Share on other sites

Hi guys,

I'm having this exact same problem with vLite 0.8 Beta. I can run it, configure the options, browse to the Vista folder, select the Vista version I'd like and... oh, system crash. The whole system reboots itself. Bummer. :/

After reading through this thread, I'm guessing my problem is down to the WIM drivers conflicting with my antivirus. I'm using Norton 2007, as already mentioned by someone.

I'm going to try to simply exit Norton and close it all down and then try vLite to see if it works, but what some of you have been mentioning is uninstalling the antivirus and/or clean installing XP or Vista. My machine has XP Home (SP2) with plenty of hardware to handle Vista and whatever else I throw at it, including more than enough RAM required (2GB at my disposal). I'm afraid, though, uninstalling Norton 2007, for me, is pretty much out of the question because mine was purchased and downloaded from the official Norton website and I'm not 100% sure if the codes for reinstalling the program will still work. I *should* still have the activation codes somewhere on my PC as I'm almost certain I've taken a screenshot of the receipt I got from it and that I think has the details on it or something like that. either way I'm a pretty careful person and usually printscreen anything important.

Anyone else tried reinstalling Norton 2007 and can confirm for me if it works? (Legit version, legally purchased only)

Going to try nLite now with Norton switched off... fingers crossed.


Edit: Ok, I've never actually tried to exit Norton 2007, but it just doesn't seem possible. There's no option to do so (as far as I can see) and no process running in the background visible by TaskManger to end.

This might be more tricky than I thought...

Oh, and also, Markus, you said there was a fix discovered, do you know what it was? Would you mind sharing it with us? Thanks in advance.

Edited by Xithon
Link to comment
Share on other sites

Markus1972, we still don't know where is the bug here. Filters, vLite, or couple of antivirus vendors (unlikely but maybe they have to adjust for the wim filter).

So they just changed the engine used...that doesn't help to anyone except them. Maybe they could debug it and tell us what is actually killing what.

edit: blah by seeing that people reported that since RC2 without vLite it makes me angry:

"Been using it as my main OS since RC1. So it crashed sometimes. RC2 made that a lot better. Later builds haven't crashed at all (unless you use imagex to mount a WIM file read write while you have SAV 10.2 installed - that causes a BSOD, but only enterprise admins will be doing that)."



Link to comment
Share on other sites

Maybe this helps:

i have windows xp sp2 pro corp. nlited

i had dot net 2

i had vlite 0.7

many programs

i downloaded Norton Internet Security 2007 trial, it was runing and i installed vlite 0.8 try to run after i select the Ultimete Edition BSOD :realmad: !

i try to uninstall NIS2007 but addremove programs couldnt then i remove everything i could from programfiles\symantec with a batch file to make it easier :rolleyes: pc restarted, had a error message about c++ (because i remove nis2007 files) wich i ignore than vlite starts working well, vliting vista 32 bits...

after that i try to vlite vista x64 but i start a copy (wich i forgot) of the files to have a backup until there, going to apply changes and rebuilt, i got a message error and all vlite stuck, after the file backup i restart vlite and all went ok! :thumbup

im not sure, but i think, while the files are being checked or some programs reading any of them, vlite crashes!!!

but anything else works great! :thumbup

a question! if i remove everything from vista32bits, to get aero glass, i shouldnt remove something? because i havent burn any cd, and reinstalling windows xp and all my programs is going to take too long... :unsure:

thanks for another great program nuhi!!!

Link to comment
Share on other sites

Hi again guys,

I come bearing... err... news. I can't really say good or bad as it's a mixture of both. I've successfully installed Windows Vista Ultimate x86 32-bit and it works a treat. I upgraded straight from my previous Windows, XP Home Edition 32-bit.

I managed to modify Vista using vLite by uninstalling Norton Antivirus 2007 (thanks a lot guys, I never actually thought it would have worked but it did!! :lol: ). I can safely say that vLite hates Norton 2007 and you'll have to uninstall it if you have it installed to run vLite.

Unfortunately, once Vista is up and running, the problems start. Norton 2007 and less just won't run on Vista at all. I can't run the installer because it says my OS isn't Windows and can not install the program. This is incredibly annoying as I've still got around 200+ days left on my Norton subscription. I feel like I've been conned now as Symantec provide no information about a Vista compatibility update for any of their programs. All they say is to check back on the page in the future until they've produced some patches. What a waste, huh?

In the end I settled on downloading Norton 360 Beta 15 day trial version as it's one of the only Norton programs currently compatible with Vista. It works great and appears so far to be a lot better than Norton Antivirus 2007, bundling lots more features. But this doesn't excuse the 30/40 odd quid I'm down on if I stop using Norton 2007... I hope Symantec bring a solution out soon to the Norton 2007 with Vista compatibility tiff. :(

The problems don't end here, either. An internet connection is one of life's beauty's I was deprived of after upgrading to Vista. I have a Wanadoo (now owned by Orange) Livebox an I use a wifi connection to access the internet. If anyone else is having a problem with this, it turns out you have to change your Livebox's security settings to WEP key only, not WEP and WPA at the same time. The installation disk I use to install the wifi adapter's drivers etc didn't work with Vista either, so I went through Windows' wifi connection wizard and it seems to work just fine. For now...

Another quite confusing and infuriating problem with Vista other than all this is that I can't access My Pictures, My Music or My Videos through explorer. However, if I click on the shortcut button on the left of the explorer window for either My Pictures or My Music, I can access them! There's no My Videos shortcut button though, preventing me from getting in there at all.

Note that I have removed the UAC (User Account Control) with vLite from the beginning so I am always the administrator of the PC with full administrative access. It tells me the folder is not accessible and that access is denied. How rude. I bet there's a setting somewhere in Control Panel or something that removes this ridiculous restriction, but until I am aware of it, I'm banished from getting into My Videos. :(

I don't think there's much else to report, I'll post back with any other happenings if I encounter any more. Visually, Vista looks fantastic and is generally very stable and is no slower on my machine than Windows XP Home Edition was. Games run OK on the whole, but not quite as fantastic as XP yet because I still need to find compatible drivers for my unique video card.

Note to people looking towards installing Windows Vista: it'll chew up hours of your time upgrading from a previous version of Windows, it'll probably eat up a lot of time installing Vista from scratch, too. So set aside a lot of time for this. Even after it's installed, you're bound to have a lot of drivers that need to be updated to work with Vista. Make sure your internet connection works and let Vista do most of the hard work. Some drivers it obviously won't be able to update so mooch around the websites where your original drivers came from or Google them.

Also note: if you have one or more current Norton Antivirus (or possibly other antivirus programs) subscriptions, I suggest not upgrading if you've only recently signed up to them because chances are highly likely that they won't be able to work with Vista and you'll have wasted your money, like I did, and you'll be forced to either wait for patches to come out or look to alternatives.

I hope some of that helps, I'd also appreciate it if perhaps some of you guys could take a look at my problems described and see if you know anything about them.


Edit: Haha!! I've found I can access My Videos by using the left-hand screen in explorer instead of the right. Very strange!! :lol:

Edited by Xithon
Link to comment
Share on other sites

i've got the same problem. when i launch vlite and choose the vista version, bsod appears ntfs.sys error.

Identical problem. Tried v0.8 in Windows Server 2003 SP2 RC and Windows Vista and have the same BSOD. I wonder if this is hardware specific.

Link to comment
Share on other sites

McoreD, do you have a antivirus installed?

Btw one user reported me on the email a BSOD but it wasn't NTFS.SYS error. And it turned out that his image was somehow corrupted.

So be sure if you got the ntfs.sys bsod and read the message in the bsod itself, it actually says disable your antivirus or defragmenter.

And I would add uninstall not just disable, at least temporary until we track all causes.

Link to comment
Share on other sites

Hi nuhi,

i have perhaps an Workaround. Am i correct, that you try to create an Catalog File from the WIM Image, like it is done in WAIK. If it is so, i experimented a little bit with WAIK, and the only Way to manipulate an Image is loading of the clg File and then start my work.

Is this a possible solution for you. Instead mapping the wim, map the clg, and let WIM do the rest.

Hope this helps


Link to comment
Share on other sites

I've just registered so i can tell y'all this...

I had the same problem on 3 machines, all running XP, (1x home, 1x pro, 1x FLP) and they all had the BSOD problems. Managed to get around it by turning off the real-time protection in Symmantec Corp, AVG, and Nod32 respectively.

Hope this helps!

Link to comment
Share on other sites

Hi Nuhi ;)

Finally I found some time for Vista, wich means "chicken" in my language :lol:

I have same issue with vLite&AVIRA Antivir combo.

It seems to be non hardware specific, but drivers+AV.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...