Jump to content

Network Setup wizard

Recommended Posts

everytime i use the wizard to setup a network it gives me this error:


An error occured during the configuration of the network on this computer.

i dont see what the problem could be, ive done everything right but i still get this error every single time.

what seems to be wrong?

Link to comment
Share on other sites

Set both pc's in the same workgroup (say workgroup) and subnet mask ( then assign the ip addresses (ie: to one pc and to the other one). After you've done that and rebooted both pc's, create the shares (right click on the folder / drive you want to share and chose "Sharing"). Good luck and if you need more info, come back. :hello:

Link to comment
Share on other sites

To set the workgroup:

Right click my computer > computer name tab > workgroup should already be 'workgroup' unless you changed it. If not, at the bottom click the 'change' button.

Depending on you're network configuration you may want to be careful when setting a static IP. If you're connected through a router or switch you may be getting an automatic address from the device. You could also, instead of connecting by static IP, connect to the share which you will create by using the other computer's name. Ex. \\compname\sharename

At any rate.. to set a static IP:

Control panel > network connections > right click the enabled LAN connection > click TCP/IP > properties > 'use the following IP address"

If connecting through a router or switch, the default gateway should be the IP address of this device. You can find this address before doing any of this by going to start > run > type "cmd' <enter> > type ipconfig.

To create the share:

Right click the desired folder to share > click the sharing tab > create share name and assign users.

Once all this is done, you can connect to the share from the other machine though windows explorer, the run menu, mapped drive... many options. You can use the UNC path which I said earlier... \\compname\sharename

Wheew... break time after that one... good luck ;)

Link to comment
Share on other sites


go to start -> run and type secpol.msc under securtiy options find the policy called

network access: sharing and security model for local accounts. change this to classic. local users authenticate as themselves

now you should get NTFS permissions in a folder you share. lock it down really well (i.e deny guest rights ect) and as long as an account exists by the same name and password on both machines you wont be asked to authenticate and shares should work fine, and everything wil be secure.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...