Jump to content

[Release] Adobe Reader 9.0 Lite


Shark007
 Share

Recommended Posts

I'm having a little problem with italian version: check for update doesn't work, if I select it from "?" menù nothing happens...
The update feature is a removed item. I suggest you try the download from Adobe.

That will give you a full featured viewer with nothing stripped out.

My installers are NOT meant for desptop use, they are meant to add to an unattended CD.

In this instance space is precious and every kb counts.

If a user needs a full featured reader they can uninstall my version and install the FULL version.

shark

It's ok shark, thanks for the answer :)

I thought the udapte was removed from extreme version but keep in lite ones... this is why I posted my question ;)

Now it's all clear, thanks

I will never install Adobe reader from official installer... too bloated of craps ;)

P.S.

Maybe keep auto-update feature could be useful to avoid to you the work to repack all installer when minor updates are released :)

Link to comment
Share on other sites

  • 4 weeks later...

Where can i dowload this lite acrobat pack?

I create these installers specifically for MSFN users to assist them in creating unattended installation media. This is also the reason why i avoid posting links to my files or my repository. You will need to be a logged in MSFN user to see my signature to get the URL's.

shark

Link to comment
Share on other sites

I am logged.. but i didnt know what repository ment :) , as i am not native english speaker

I'm sorry for not being more specific with the file locations.

I always try to accommodate non English users whenever practical.

Enjoy the repository's usefulness and bookmark it for future use.

shark

Link to comment
Share on other sites

I have tried installing the English versions of Extreme and Lite. Both went through installation without any errors. However, neither will start.

- The Event Log is full of SideBySide errors

- When starting Adobe Reader "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem". Which produces more SideBySide errors.

I've tried reinstalling both several times.

Why is this not working for me?

Thanks,

Dave

Link to comment
Share on other sites

I have tried installing the English versions of Extreme and Lite. Both went through installation without any errors. However, neither will start.

- The Event Log is full of SideBySide errors

- When starting Adobe Reader "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem". Which produces more SideBySide errors.

I've tried reinstalling both several times.

Why is this not working for me?

SideBySide errors usually indicate missing runtime libraries.

The Extreme version is missing them intentionally,

but the Lite version does have them.

I test on a clean Install of XP SP2

If your operating system is less than this, the installation is not supported.

shark

Link to comment
Share on other sites

SideBySide errors usually indicate missing runtime libraries.

The Extreme version is missing them intentionally,

but the Lite version does have them.

I test on a clean Install of XP SP2

If your operating system is less than this, the installation is not supported.

shark

Thank you for your response, I do appreciate that very much.

This was a clean install of Windows XP Home SP2 about 3 weeks ago. It is an OEM Builder's Licence disc which is full Windows XP Home SP2 with nothing missing, and no garbage added. It was then brought up-to-date with AutoPatcher. Nothing has been removed from the OS and I do not use any programs like nLite at all to remove components and such.

Steps:

- Removed official Adobe Reader 8

- Installed your Extreme package (did not work, same error)

- Removed your Extreme package

- Installed your Reader 8 Lite package (did not work, same error)

Unless somehow the uninstall of the official Adobe Reader 8 messed with these runtimes, I do not know.

What runtimes are these exactly? From Adobe or from Microsoft?

Do you know of a package of these runtimes alone that I can download anywhere?

Thanks again,

Dave

Link to comment
Share on other sites

My installers are 7zip self extract archives.

If you examine the contents of the Lite version compared to the extreme version you will notice the Lite version has a Windows directory. This is the Microsoft runtime libraries. You may try adding the files within the Lite versions Windows\system32 directory to your system32 directory. This may solve your issue.

The winsxs directory is the actual sidebyside information directory

but i dont think you can place these files manually because they coincide with registry settings.

Link to comment
Share on other sites

Success!

I extracted the 7z SFX archive and manually copied the system32 and winsxs directories as you had suggested. It works now as expected. Thank you.

Do you know if anybody has done any benchmark testing comparing your lite builds to the official reader?

I honestly don't notice much of a difference, which is the reason I am asking that question.

What is your opinion on Adobe Digital Editions?

http://labs.adobe.com/technologies/digitaleditions/

I am personally just trying it out today for the first time and find it pretty quick. Strange looking interface though.

I appreciate the time you take to create these lite builds.

-Dave

Link to comment
Share on other sites

  • 2 weeks later...

Hello :)

I'm new to these things.. I'd like to try the Acrobat Reader silent install but the "Main Repository" link is broken, or unreachable...

Can anyone help? Thanks in advance.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...