Jump to content

Unable to Browse LAN


Recommended Posts


excuse me if this question have been posted before, but I didn't found anything on the forum about this:

I am unable to browse my network after using an nlited xp pro and also i get a strage error when i run an application (Net Repair):

comctl32.dll missing or unregistered.

Isn't this dll included in the OS (the one responsible of the interfaces and so on)?

Anyone can give me some hints please?

Thx for your time.


Link to comment
Share on other sites

I had this problem once, it was in 1.2 RC. I couldn't even browse the network


It was because I had an XP SP1 + SP2 streamlined AND because I was setting the "Merge CAB files" to yes.

Having an XP SP2 retail CD and disabling it solved the problem.


Link to comment
Share on other sites

2 simple rules will almost 100% guarantee success:

- use Ethernet DHCP compatibility

- don't use any of the Network tweaks

Of course this is valid when you use nlite on the clean installation files. Also be careful with addons and unofficial hotfixes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...