Jump to content

The_Steph

Member
  • Posts

    3
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    France

About The_Steph

The_Steph's Achievements

0

Reputation

  1. nuhi, First of all, thanks for your wonderful work. I had the same problem than Borschtsch and tried the solution you proposed (i.e. change theme name) and it worked. I'm using French Windows so names are different but some parts of your nlite.ini file could talk better. This section makes nLite 1.4 vanishing: [unattended] UnattendMode = 1 ComputerType = Par défaut HibernationNo AutoLogon = The_Steph FirewallOff OOBEOff CustomLocales Resolution = 1280x1024 BitsPerPel = 32 bits (Couleurs vraies) Vrefresh = 72 Hz DisableSRestore MaximumDataStorePercentOfDisk = 0 RestorePointLife = 0 DefaultStartPanelOff DesktopTheme = Style Windows XP|Par défaut (bleu)|Taille normale AutoUpdates = 4 AutoUDay = 5 AutoUHour = 15 ProgFilesPath = "\Program Files" NOMS_MSClient This one not (nothing else than DesktopTheme has changed): [unattended] UnattendMode = 1 ComputerType = Par défaut HibernationNo AutoLogon = The_Steph FirewallOff OOBEOff CustomLocales Resolution = 1280x1024 BitsPerPel = 32 bits (Couleurs vraies) Vrefresh = 72 Hz DisableSRestore MaximumDataStorePercentOfDisk = 0 RestorePointLife = 0 DefaultStartPanelOff DesktopTheme = Par défaut|| AutoUpdates = 4 AutoUDay = 5 AutoUHour = 15 ProgFilesPath = "\Program Files" NOMS_MSClient So "DesktopTheme" entry is clearly causing the problem. Hope it helps. The_Steph
  2. I had this problem once, it was in 1.2 RC. I couldn't even browse the network connections. It was because I had an XP SP1 + SP2 streamlined AND because I was setting the "Merge CAB files" to yes. Having an XP SP2 retail CD and disabling it solved the problem. The_Steph
  3. Hi, If your version is English, then see at http://www.microsoft.com/globaldev/referen...unattended.mspx Good luck The_Steph


×
×
  • Create New...