Jump to content

nLite 1.2.1 - Problem With Internet Explorer 7 Final Integration


hanief
 Share

Recommended Posts

nlite121vg1.gif

Hi! Im nLite big fans here,

I don't know maybe the nLite 1.2 was okay... but I got no chances to try since the Download page only offers the 1.2.1 version from now on. Anyway I tried both nLite v1.2.1 | Selfextracting archive | 1.59 MB and nLite v1.2.1 | Installer | 1.77 MB. They are failed in the IE7 Final Integration as my IE7 RC1 still remain in the WinXP CD.

I thought my IE7 Final installer copy was corrupted but after I downloaded again tried again... I got the same thing...

I hope this result with helps Nuhi to fix the problems.

Source : http://indiecom.net/dru/?q=nlite1_2_1

Link to comment
Share on other sites


The IE7 package laying on your desktop seems to be the 64-bit version.

Is it possible, that you tried to integrate this version into Windows XP (32-bit)?

EDIT: No, I was wrong! You have integrated the correct x86 version of IE7.

Edited by Fernando 1
Link to comment
Share on other sites

You must have version 1.2 Final or newer for integration of IE 7 to work and Direct Hotfix Integration must be checked.

I have checked it. The check box of Direct Hotfix Integration in in the Advance button. Right? I still got the same thing there

Link to comment
Share on other sites

They are failed in the IE7 Final Integration as my IE7 RC1 still remain in the WinXP CD.

Source : http://indiecom.net/dru/?q=nlite1_2_1

THIS is where I believe you're problem is. IF you're using a CD Source which previously had IE7 RC1 integrated and you than attempted to integrate IE7 Final on top of that.....For the record...that doesn't work.

Try a CLEAN unedited/unintegrated source and try again......

Just my 2 cents...

Link to comment
Share on other sites

They are failed in the IE7 Final Integration as my IE7 RC1 still remain in the WinXP CD.

Source : http://indiecom.net/dru/?q=nlite1_2_1

THIS is where I believe you're problem is. IF you're using a CD Source which previously had IE7 RC1 integrated and you than attempted to integrate IE7 Final on top of that.....For the record...that doesn't work.

Try a CLEAN unedited/unintegrated source and try again......

Just my 2 cents...

Okay I will give a try with the my first XP CD...

Link to comment
Share on other sites

my Show Desktop Icon in Quick Launch on Taskbar missing when integrate IE7 final

i can confirm this on 2k3 also :( how to i get it back?

Make yourself an addon like this:

http://rapidshare.com/files/1607709/owikh84_showdesktopicon.cab.html

MD5: BE683918C075D43B24F72EBD4341597A

Link to comment
Share on other sites

They are failed in the IE7 Final Integration as my IE7 RC1 still remain in the WinXP CD.

Source : http://indiecom.net/dru/?q=nlite1_2_1

THIS is where I believe you're problem is. IF you're using a CD Source which previously had IE7 RC1 integrated and you than attempted to integrate IE7 Final on top of that.....For the record...that doesn't work.

Try a CLEAN unedited/unintegrated source and try again......

Just my 2 cents...

Thanks Mark! Now it's running fine :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...