Jump to content

ASUS A7N8X Deluxe 2.0 no temprature readings?


Recommended Posts

Hi there, anyone familiar with this board on 98SE?

I have bios 1008

I can't get anything to tell me my temps and voltages, etc.

I tried pc prob, speedfan(which just freezes) and pc wiz and mbm5, cpu z, etc.

I can go to bios and see them but that is not right.

Anyone know this issue and could please help?


Link to comment
Share on other sites

no i didn't get the disk.

I can make a nero image of the disk if you have somewhere I can upload it to for you. I don't have much room left on my webspace right now (3 kids 2 digital camera full webserver).

Link to comment
Share on other sites

thanks there folks,

I did try the asus probe and it was blank readings and i seen somewhere there's a old version that worked.

can you email the image?

maybe the probe zipped up.

I could use the 98 IDE drivers if there is any.....thank you

Edited by kartel
Link to comment
Share on other sites

I think I got the latest drivers....

I dont like XP

could the sensor chip be damaged?

I notice that it is close to the IDE led, maybe someone put the red led on the smi bus pin and blew it?

i dont know what else to do except load xp for fun and see if its a-ok.....

thanks guys



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...