Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
boooggy

Windows Media Player 11 Final RunOnceEx Addon

Recommended Posts

i made as an switchless installer which it will be run from runonceex.

download link:

WMP_11

size = 22.2MB

md5 hash:

A7CE866DC4BBAF165D1A4307AF2675B2

more info:

http://www.microsoft.com/windows/windowsme...11/default.aspx

also m$ included double WGA check so it can be used only on genuine windows xp

plus they added windows media connect 2 .....

Edited by boooggy

Share this post


Link to post
Share on other sites

Nice :)

Share this post


Link to post
Share on other sites

hmmm...I have an MCE unattend and so far (in testing), wmp11 won't install without having rollup 2 installed.

Anyone else get this?

I've tried to get a hold of rollup 2 to integrate but I have no luck.

Will test though...

***EDIT

Well, I got it to work but now Rollup 2 doesn't want to install. LMAO! :lol:

Edited by razormoon

Share this post


Link to post
Share on other sites

during installation at RunOnce, i got this error:

"Setup cannot find umdf.exe from C:\WINDOWS\Apps\"

I'm using nLite to integrate and VMWare as the virtual machine

Share this post


Link to post
Share on other sites

please look in that folder to see if the .exe is there but after the xp setup finishes

Share this post


Link to post
Share on other sites

I actually got that same reply. I only installed manually afterward only to see if I got the rollup message. I looked for the directory AFTER setup and couldn't find it...

Share this post


Link to post
Share on other sites

look on the xpcd to see if the exe exist on it.

also look in dosnet.inf and txtsetup.sif for umdf.exe

Edited by boooggy

Share this post


Link to post
Share on other sites

i recheck everything and retested in vm. all fine.

please try to make a xp cd without other addons and then report that its not working.

Share this post


Link to post
Share on other sites
please look in that folder to see if the .exe is there but after the xp setup finishes

the folder wasn't there. nvm, i try to use RM integrator.

I have dotnet 2.0 runonce. Is it be the prob?

Share this post


Link to post
Share on other sites

so i'm gonna sacrifice my .net framework 2.0 runonce and install it during svcpack. is that the only solution? is there a way to install WMP 11 aside of .net 2.0?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...