Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

XPlode 4.3 Series


Recommended Posts

:no:

regarding post 28, the PDF states #XPLODE# evaluates to the directory where XPlode resides; so if it is residing on the CD then... :w00t: The example shows c:\install.

2.1 #XPLODE#

The variable #XPLODE# is substituted for the directory XPlode resides. Example:

#XPLODE# = C:“Install

Edited by joe0532
Link to post
Share on other sites

I am going to need testers for X5 over the next 2-3 weekends, preferably on IRC, so I can get feedback from multiple users at the same time.

Forums are too slow, and I don't want to have to say the same thing 500 times in seperate IM windows.

Any takers?

Shoot me a PM, and if there are a few people willing to be active, I'll get something set up.

Link to post
Share on other sites

Currently i have a weird issue while using XPlode 4.3.51210.1523. Every time I use it to install apps, either @T12 or from RunOnceEx, XPlode will quit halfway the install process. I mean, it quits itself mystically, without giving any prompt, then the windows install goes on. And i find no error reports in the log file, like something terminating XPlode by force during the install process.

What's odd is this phenomena does not seem to appear at a specific install of app. With the same CD, i tried intalling dozens of times, sometimes XPlode quitted at the 14% of apps install process, sometimes 20%, sometimes 74%...sometimes it installs without any problem, but sucks much of the time.

Yesterday i spent 11 hours sitting before PC and installing windows from time to time, after 9 times of try, finally got it work with luck. If every time it takes 10+ hours to install a windows, it will really drive me mad and UA install really becomes meaningless.

Does anyone have the same issue as mine? And how to solve it? Please please please give me an advice.

Any constructive replies will be appreciated!

Edit: I have tried using XPlode 1.2, without any problem. just the 4.3.51210.1523 cause this issue.

Edited by Rico.JohnnY
Link to post
Share on other sites

Hi @ all 1st

im a new user to the MSFN Forum and im happy to come by to this supperb forum. I have mestered batch file installing runonceex installing and wpi now my approach is XPlode.

From very weak knowlige on programming and scripting ive become a little smarter on this Forum and on XPlode as well it dosent have a huge lerning curve since RunOnceEX is a little more confusing. Since it uses XML

it helps you how the programming goes on and the PDF file is ok for starters in mixture to this forum.

I was a little lost since i read in the unattended page from XPlode and didnt know what to do!!

Still a question is her do i nead to burn a cd again and again for using XPlode for free or does it work for years to come.

@ all starters read read read it helps ;) i mean it im stupid as hell but reading help allot and solves stupid awnsers.

Your Valvaris

P.S.: Thank you for developing such a great prog for FX unattended and easy install. :)

Link to post
Share on other sites

I have downloaded the latest version of XPlode... I have a couple :) questions. First when i extracted Xplode i found no XPlode.xml. Does this mean i have to generate it myself? Or how? By the way, can somebody describe the whole :) procedure of installing XPlode? What should i do to make it launch from cd?

Regards.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...