Jump to content

How to configure 2 Nic Cards


web7my
 Share

Recommended Posts

I'm using win XP. I installed 2 nic card. The first one is connecting to adsl modem (for internet). I using the second nic to connect to Access Point. Can someone please help me , how to configure both nics card. I attend to use second nic for AP. thanks.

Link to comment
Share on other sites


without knowing what your configuration is.. under most cases this is the probem.. you probably have a default gateway configured on both nic's... remove the default gateway from the lan nic and leave the default gateway on the nic that is connected to the ADSL router

Link to comment
Share on other sites

hey dude! i think i know what you might be trying to do give this a go....

in the properties of both cards..

card 1 - automatically an ip automatically and same with dns

(WAP = Wireless Access Point)

ok assuming your WAP has an ip of 192.168.1.1 and its default gateway is set to 192.168. 1.2 setup ard 2 as follows

card 2

ip address - 192.168.1.2

subnet mask - 255.255.255.0

default gateway - empty

dns - empty

now if you highlight both cards and select "bridge connections" you might be able to connect wirelessly to the WAP and get to the internet....

try it and let us know what happens :)

thanks

Link to comment
Share on other sites

Thanks eyeball... but still cannot ..

So let me give you detail

OS - win XP sp1

1st Nic Card (Connect to ADSL Modem -not router artnet)

my setting :

IP 192.168.0.2

default gateway : 192.168.0.1

dns : 202.188.0.133 - given by ISP

2nd Nic Card (conect to Acess Point - for wireless networking with other PC

IP 192.168.0.3

default gateway :

dns:

Modem - Artnet ( default ip 192.168.0.1)

Access Point : D-link 2000+

I am not very good in IT knownledge. Please help me.

Link to comment
Share on other sites

If u have 2 nic, in my network places u can see 2 networks ..

Select both networks & right click then u will get an option to bridge

after that u will get one more network in tha my network places

1st Local Area Connection

Take the property there is an option to give DNS

Only DNS And ADNS

202.188.0.133

202.188.0.135 (this is defualt ISP)

2nd Local Area Connection2

Take the property there is an option to give ip

Only IP Address and Subnet mask

192.168.0.2

255.255.255.0

Then Bridge this two LAC.Right click Bridge it.

Take the property there is an option to give ip and DNS

Network bridge ip

192.168.1.48

255.255.255.0

192.168.1.1

202.188.0.133

202.188.0.135

Then go to other pc give an ip (192.168.0.3)

then set the gateway as 192.168.0.2 (in the second pc )

OR some time support only DNS without ip and without gateway.

use cross cables

tested ..

Link to comment
Share on other sites

I try as you suggested. I try to ping this PC using other PC through wireless but 'the host is broken'. I dont know why... but i can ping my acess point (wireless l-sys 2000+ 192.168.0.50). How can I use the wireless networking.

Link to comment
Share on other sites

hey dude! i think i know what you might be trying to do give this a go....

in the properties of both cards..

card 1 - automatically an ip automatically and same with dns

(WAP = Wireless Access Point)

ok assuming your WAP has an ip of 192.168.1.1 and its default gateway is set to 192.168. 1.2 setup ard 2 as follows

card 2

ip address - 192.168.1.2

subnet mask - 255.255.255.0

default gateway - empty

dns - empty

now if you highlight both cards and select "bridge connections" you might be able to connect wirelessly to the WAP and get to the internet....

try it and let us know what happens :)

thanks

I try that one but other PC cannnot access my access point

Link to comment
Share on other sites

If u have 2 nic, in my network places u can see 2 networks ..

Select both networks & right click then u will get an option to bridge

after that u will get one more network in tha my network places

1st Local Area Connection

Take the property there is an option to give DNS

Only DNS And ADNS

202.188.0.133

202.188.0.135 (this is defualt ISP)

2nd Local Area Connection2

Take the property there is an option to give ip

Only IP Address and Subnet mask

192.168.0.2

255.255.255.0

Then Bridge this two LAC.Right click Bridge it.

Take the property there is an option to give ip and DNS

Network bridge ip

192.168.1.48

255.255.255.0

192.168.1.1

202.188.0.133

202.188.0.135

Then go to other pc give an ip (192.168.0.3)

then set the gateway as 192.168.0.2 (in the second pc )

OR some time support only DNS without ip and without gateway.

use cross cables

tested ..

ali he is telling about 2 nic not three ......

Link to comment
Share on other sites

If u have 2 nic, in my network places u can see 2 networks ..

Select both networks & right click then u will get an option to bridge

after that u will get one more network in tha my network places

1st Local Area Connection

Take the property there is an option to give DNS

Only DNS And ADNS

202.188.0.133

202.188.0.135 (this is defualt ISP)

2nd Local Area Connection2

Take the property there is an option to give ip

Only IP Address and Subnet mask

192.168.0.2

255.255.255.0

Then Bridge this two LAC.Right click Bridge it.

Take the property there is an option to give ip and DNS

Network bridge ip

192.168.1.48

255.255.255.0

192.168.1.1

202.188.0.133

202.188.0.135

Then go to other pc give an ip (192.168.0.3)

then set the gateway as 192.168.0.2 (in the second pc )

OR some time support only DNS without ip and without gateway.

use cross cables

tested ..

ali he is telling about 2 nic not three ......

I have try that one... still cannot access my internet throught AP. Still nedd suggestion. Help me...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...