Jump to content

Open GL/Quake3/XP prob


speedz
 Share

Recommended Posts


no opengl driver is installed with xp.. only on your driver disk(s). does your 3d card support openGL? i had trouble with openGL with my geforce 2 mx 400.. and then i downloaded the latest nVidia Detontator drivers.. and it solved the prob

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 2 months later...
  • 2 years later...

the same thing happened to me but on medal of honor allied assault...i installed XP and opengl wont work, i dont understand what you told him to do, i looked in the main folder and it said "openglwin95" help please.

Link to comment
Share on other sites

I have had this same problem on several machines/graphics cards with both of these games - I found that both are easily fixed.

1. Use google to get a variety of versions of the GL files - there are dozens.

2. Disable the versions that your Graphics card has installed to your Windows directory (rename them to *.BAK)

3. Now, work through the versions that you have collected by placing them IN THE GAME DIRECTORY. Try each one until you get a goody.

4. I found in most cases, the best option was the version that came with the game/s.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...