Jump to content

New Option for Installing Applications - W.A.I.T.

Recommended Posts

I am having a problem getting apps to install. I'm sure it is something simple but for the life of me I can't see it.

Am running wait from C:/install/install.bat


rem The following line hides the command window ...

cmdow @ /HID




start /wait %systemdrive%\install\Wait\wait.exe


program runs fine but app doesn't install.

log file shows

********* Begin Install

- 05/10/05 FlashGet

B -01:10:27 Begin CMD=D:\\software\\Application\\Flashget\\fgf165.exe /s

***E -Could not start CMD=D:\\software\\Application\\Flashget\\fgf165.exe /s - The system cannot find the file specified.

B -01:10:27 Begin CMD=REGEDIT /S D:\\software\\Application\\Flashget\\flashget.reg

***E -Could not start CMD=REGEDIT /S D:\\software\\Application\\Flashget\\flashget.reg - The system cannot find the file specified.

The drive and tree and app are correct.

Where am I going wrong?


Link to comment
Share on other sites

Thanks a06lp

I tried it with small and caps and no /s (no difference).

Tried it without my dvd in the drive and the error still happens but the directory is the default one instead of "D" so I know that it is seeing ALLDVD.TXT

This disk is on a rewriteable dvd. Maybe I'll try a regular one. Don't see what difference that should make but I am out of ideas.


Link to comment
Share on other sites

I was wondering if a new, stable release is coming out soon?  I'm ready for another format + real-world trial on my laptop, as soon as the next version of wait is ready and tested.

Sorry for the delay in response (I watch the zsoftware forums more than this thread). A new version should be out by weeks end (AKA Sunday). I also had to move the domain as my hosting service seemed to have gone AWAL. So you probably cannot get to the site either.

A lot is going on - hopefully all the moving pieces come together by Sunday :wacko:

Link to comment
Share on other sites

  • 2 weeks later...
  • 11 months later...

I have stripped Windows XP that does not support hypertext, so I cannot use WPI.

I brought entries from config.js and put into wait.ini, edited wait.ini customizing to my requirements, remade wait.exe with Resource Hacker to get my native interface, used .bmp as background.

And I have working WAIT like WPI!

Link to comment
Share on other sites

  • 2 months later...

Welcome..on your screenshots i noticed you changed the tooltip color to white which is what i wanted to do, but didnt remember seeing where it was done.

I also think i will change the "On" "Off" selection images to say "Yes" "No" instead.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...