Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Silent Ati driver install


nabberuk
 Share

Recommended Posts


This is excellent if it works. Well done for finding this out....now all I have to do is work out how to install that damm Pc-cillin 2005 silently ...oh well

* Just tested it and it works perfectly * - well done again !!!!

By the way, where is /k documented as I cannot seem to find it anywhere ??

Edited by arry
Link to comment
Share on other sites

Yes, i have probed out that before i read about the unattend installshield method.

You can't find that switch on the ati webpage, but it works perfectly for Windows XP.

:D

On some Windows 2000 pc's i got an error message. I don't know why

kyor

Link to comment
Share on other sites

now complete: catalyst drivers, catalyst CP and RadClocker in 1 package and it works!

hope ati won't update in a little :lol:

cool! :thumbup

how did you do it? care to give us a summary on how's it done? i know many will find it very helpful! :D;)

Link to comment
Share on other sites

  • 4 weeks later...
  • 5 weeks later...

I just included this in my unattended DVD but as installing the drivers it seems to take a very long time & hangs??

simply used this in my batch:

ECHO.

ECHO Installing ATI XP driver....

ECHO Please wait...

start /wait %systemdrive%\INSTALL\APPLICATIONS\ATI\setup /K

original driver extracted to folder of course. If you manually run this batch in windows works like a charm??

Link to comment
Share on other sites

same problem here....

Or....Maybe....

I'm trying it in vmware.

maybe it hangs because the install program could not find the ati card in vmware or is this a wild gues

Can someone help me (us) out here with the setup /k Switch please..

Link to comment
Share on other sites

same problem here....

Or....Maybe....

I'm trying it in vmware.

maybe it hangs because the install program could not find the ati card in vmware or is this a wild gues

Can someone help me (us) out here with the setup /k Switch please..

Well I tried mine in both Virt PC & on my spare P4 test rigg both no go. Again is ATI hardware dependant on install I'm thinking so?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...