Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
md10md

Custom Setup.exe for MultiBoot DVD

Recommended Posts


Hi, could someone please send me or post the resources that were posted earlier? Just got the idea of making my own autorun.exe..............yep! I know, I live in another century!!! :w00t::w00t::w00t:

Share this post


Link to post
Share on other sites

My newest boot & setup screenshots

1. boot menu (created with EasyBoot)

boot9gl.th.png

2. setup menu (created with Autoplay Media Studio 6)

setup14zi.th.pngsetup25bg.th.pngsetup39re.th.png

Ok!

Download MultiWin

Enjoy :hello:

Edited by Bas

Share this post


Link to post
Share on other sites
Good job, could u email the red "X" close button please :)

Here it is

Link removed. See my earlier post! ;)

Edited by Bas

Share this post


Link to post
Share on other sites

Hey guys, just to point out - the best way of making an XP autorun program that works just like the real thing is to ResHack the setup.exe file and change any strings that point to installation tools and utilities. You can change the text of anything (I do this to clarify which edition of XP I'm installing) and change the background and icons. The program will works exactly as before, but just customized to your needs.

Get ResHack from here: http://www.angusj.com/resourcehacker/

Hope I've helped you - it's a lot quicker (and cheaper) than messing about with AutoPlay Studio, though that screenshot admittedly looks cool.

Share this post


Link to post
Share on other sites
Bas, any chance of fixing your link?

Cheers

Done! :)

Share this post


Link to post
Share on other sites
if i use AutoPlay Media Studio 6.0 and ResHacker and i click on ResHacker.exe , then file , open setup.exe form xp pro, right click on bitmap and save all , then make the size in AutoPlay Media Studio 800 , 600 . Bitmap_19.bmp and 20 are good but Bitmap_21.bmp is the wrong size if i resize it it all looks wrong, can any 1 tell me where i am going wrong , or why its the wrong size but when u click on the exe the size is 800 , 600 ?

Bitmap_19.bmp is 800 x 80
Bitmap_20.bmp is 800 x 100

Bitmap_21.bmp is 397 x 180

hmm i looked at this then looked again

[url="http://www.msfn.org/board/index.php?showtopic=48883&hl=setup.exe"]http://www.msfn.org/board/index.php?showto...83&hl=setup.exe[/url]

so it was a background color , not a bitmap

:whistle: Edited by gummy2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...