Jump to content

K-lite codec pack how to install it?


 Share

Recommended Posts

hi, i have 2.27F k-lite codec pack. i have use search at k-lite but i get millions hits at nlite. if i search at codecpack i get one hit and thats not usefull for me.

i install klcp with:

start /wait %systemdrive%\Install\codec\klcodec227f.exe /silent /SP- /Loadinf=silent.inf

and the silent.inf is:

[Setup]
Lang=en
Dir=C:\Program Files\K-Lite Codec Pack
Group=K-Lite Codec Pack
NoIcons=0
Components= divxdec, divx, divxmpeg4, xviddec, xvid, 3ivxdec, 3ivx, wmv, mpeg2, vp3, vp6dec, vp6, dvd, msmpeg4, qtcodec, qtdirectshow, qtcpl, qtbrowserplugin, realcodec, realdirectshow, realbrowserplugin, mp3audio, wmaaudio, ac3audio, oggvorbis, aac, musepack, voxware, ape, mp3lame, oggvorbissplitter, matroska, vsfilter, divxaf, gspot, fourcc, minicalc, disg400, disffdshow

but i have errors during unattendsetup. a window will popup with: there are things replaced or removed. please put back the orginal cd and retry (this is translated from dutch)

wfp.gif

i have found a pic of it :)

so i retry it with a another way: disable the wfp during the unattend install with:

[SystemFileProtection]
 SFCQuota=0  
 SFCScan=0
 SFCDisable=ffffff9d

and that dont help. how to install without disable the sfc.

I would strongly advise against using this method as your system files will be vulnerable to viruses that will attempt to overwrite them, which could result in a un-bootable system.

if here is someone who install k-lite codec pack without error, without disabling the sfc, please tell me

Link to comment
Share on other sites


i don't have sure of this...

but i install only with the /SILENT and it works for me the only problem is that installs the defualt components... :)

and i don't use any INF file...

i ll check this when i get home.... i don't remebder what's my version numbers...

Link to comment
Share on other sites

Are you sure the file protection error is caused by the codec pack?

The only components that I could imagine to conflict with windows would be the WMV and Intel codecs.

Maybe the latest beta fixes it for you.

Link to comment
Share on other sites

Are you sure the file protection error is caused by the codec pack?

The only components that I could imagine to conflict with windows would be the WMV and Intel codecs.

Maybe the latest beta fixes it for your.

thanks for the beta (i now download it an try it), it happened every time ( i try it 3 times ) when kazaa lite codec pack installing a error with that popup come up and kazaalitecodecpack is halting waiting for me i click on yes no cancel. i press yes then immediality occurs the same popup but with a another filename and klcp again halted. so i am sure it is klcp.

i first thought it was uxtheme.dll but it dont halted with that filename.

Link to comment
Share on other sites

Are you sure the file protection error is caused by the codec pack?

The only components that I could imagine to conflict with windows would be the WMV and Intel codecs.

Maybe the latest beta fixes it for you.

i have try to install the beta on a silent way. impossible!! i try with /s /S /silent /verysilent.

so i goes back to my own version 2.27f and delete the silent.if and now try to install with the switch /silent only

brb

Link to comment
Share on other sites

i have discoverd 2 things. i get 2 errors. one with the please put the cd back ( a screenshot is maked a few post above this ) . i think this is because the hacked uxtheme.dll. also i get the error from k-lite codec pack again and i have make a screendump of it. below this post you will see the error.

i am suprised if there are people who install klcp without errors :|

Link to comment
Share on other sites

I have no problems what so ever with the K-Lite pack. The ONE time I had an error was because of the file you posted above, and that was because I forgot to kill AIM before starting the install.

WHat processes do you have running when installin the pack?

Link to comment
Share on other sites

i've never had a drama with k-lite since 2.23 when i first started using it

i'm intrigued by this INF component selection though as I hated not having an option to turn things off

one problem though - I want to get rid of media player classic, but i have been finding more and more often that a lot of movie files simply won't play in media player 9 but they work in media player classic... i get the error "Windows Media Player encountered an unknown error" but if I play the same movie with media player classic it works fine?

Link to comment
Share on other sites

I have no problems what so ever with the K-Lite pack. The ONE time I had an error was because of the file you posted above, and that was because I forgot to kill AIM before starting the install.

WHat processes do you have running when installin the pack?

i dont know which processes are running at that time.... how to see that? and what is AIM?

Link to comment
Share on other sites

Crusher,Jul 30 2004, 02:59 AM] Ctrl+Alt+Delete = Task Manager.... go to the processes tab to see what files are running

i think at that moment is not possible to alt del and ctrl

but the next time when i am ready with winamp.msi and builded in my cd i want look again....

edit: to the next post, ahh ok i dont use aol or aim

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...