Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
mark

ohcil1394.sys problem

Recommended Posts

And I am going to go back and redo it with SP1 also.

Share this post


Link to post
Share on other sites

@ChiDragon

  I had followed the same procedure as you did.  I do think it had to do with the deleting of a driver like the firewire.  I have made a new install disk with .98.4 and and going to do a setup with the new disk.  This one is also slipstreamed with SP2.  Just messing around to see what happens.  Saved some .ini files but they are at the house.  Will post after install and all goes well.    :yes:

@Famer

  I downloaded the tool.  Nice.  I had already figured out and downloaded the new drives I needed but it was nice to get a confirmation on what I had done.  Only needed three.  The rest were handled by windows.<wonders if there is something out there to reduce 'Files and Settings transfer'>

@nuhi or anyone

  Stupid question.  How do you know which version you are working with? 2164  or others?  A lot of this is new to me and a little confusing.  I have a hard enough time trying to keep track of what is on which disk.  Try to organize but it keeps changing with each install.  Looked at VMware.  Mmmm.  Not for me.  Couldn't find another virtual machine for pc's.  Will eventually try the two drive method.

Eventually, I am going to have a disk I like.  Thanks nuhi and all the rest of you.  I am getting more out of this than just a disk.

try this for your testing http://www.microsoft.com/windows/virtualpc/default.mspx

Share this post


Link to post
Share on other sites

@Famer

Thank you. But I am a home user. I am sure it is worth 129 bucks, but I could never justify the cost. Some one mentioned booting to a different partition or drive and I am going to try and find that message again. Besides, I am trying to cut microsoft stuff out of my computer :) . I know, but Linux is a whole new ball of wax. One thing at a time for me bud.

Share this post


Link to post
Share on other sites

@Famer

Woot! Gracias amigo.

Share this post


Link to post
Share on other sites

Just downloaded it. Ta.

Share this post


Link to post
Share on other sites

FYI: I just experienced this same problem again with the newest version of nLite (98.5) using XP 2162. The service pack doesn't seem to have anything to do with it. All you have to do to generate the error is to select the firewire drivers for removal... or so it appears... because when I do not select them, and then compile the error does not occur.

Share this post


Link to post
Share on other sites

<makes mental note "don't touch firewire">

reminds me of the mental note I had to make at the age of five about not putting wires into outlets.

Thanks Trog.

Share this post


Link to post
Share on other sites

Dont know if this could be useful, maybe it's worth a try anyway.

Try to use this nifty little tool:

Serviwin

freeware from Nirsoft

http://nirsoft.multiservers.com/

or

http://freehost14.websamba.com/nirsoft/utils/

http://freehost14.websamba.com/nirsoft/utils/serviwin.html

ServiWin v1.10

ServiWin utility displays the list of installed drivers and services on your system. For some of them, additional useful information is displayed: file description, version, product name, company that created the driver file, and more.

In addition, ServiWin allows you to easily stop, start, restart, pause, and continue service or driver, change the startup type of service or driver (automatic, manual, disabled, boot or system), save the list of services and drivers to file, or view HTML report of installed services/drivers in your default browser.

a 30 Kb download, needs no install, can run from within a zip.

It puts together an easy way to access both services AND drivers, has interesting export and saving features.

Most of all it shows (both for drivers and services):

Name

Display name (what you see from within MMC console)

Status

Startup

Group

File description (what you see if you select the file and look for properties)

Filename (including full path)

FileVersion

Company

Product name

Description (sometimes it is not the same as File Description above)

It can change both the status (start/stop/restart/pause/continue) and the startup type (automatic/manual/disanle).

The excellent feature is that you can select multiple services and apply the same settings to the selection, moreover, with a little registry hack documented by the author you can have different start type services in different colours:

Blue All started services/drivers are painted with this color.

Red All disabled services/drivers are painted with this color.

Purple All services/drivers that starts automatically by the operating systems (with 'Automatic' and 'Boot' Startup types) that are not currently running.

jaclaz

Share this post


Link to post
Share on other sites

On SP2 RC2, I removed firewire drivers and had no problems.

Prolly it is messing up elsewhere?

In any case, it looks like RC1 onward has deliberately crippled support for firewire - so that you don't use on a long-term basis.

Share this post


Link to post
Share on other sites
In any case, it looks like RC1 onward has deliberately crippled support for firewire - so that you don't use on a long-term basis.

I love firewire... its much better than usb... please explain what you mean by this... I would hate for it to be somehow crippled by MS :)

Share this post


Link to post
Share on other sites
please explain what you mean by this...

Firewire is not "crippled" in the way you seem to think. Instead, support for it is rather limited in the pre-release builds of SP2, so that you won't use SP2 RCs on a long-term basis. They'd like you to upgrade to SP2 final, whenever it comes out, as soon as possible - in order to use firewire normally again.

So, it is not as serious an issue as you thought!

Share this post


Link to post
Share on other sites
So, it is not as serious an issue as you thought!

Oh yes... thank God... :) I was going to say... that there would have been a lot of people mad at MS... uhm... let me rephrase that... more than usual :rolleyes:

Share this post


Link to post
Share on other sites

@Jaclaz

Wow. Nice proggy. Thanks

@prathapml

Hmmm. On this go-around, I went xphome, slipped SP2 on ver 98.4. I didn't sellect to remove firewire, so that didn't show up this time. Had other glitches but I will check the forum first and then post my problems that I think SP2 was partly responsible for. On an aside, I am curious about your name 'prathapml'. How did you get it, make it up, stands for something? :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...