Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Wraith

XPlode 1.1.2

Recommended Posts


hi,

the included example.xml looks wierd - is this normal? and if so with which editor can i edit it?

cya

Killer Bee

Share this post


Link to post
Share on other sites

killerbee, I think it can be edited in any text editor that supports unicode... Wraith, feel free to tell if I got it wrong.

Share this post


Link to post
Share on other sites

hi,

ran a test - it has to be unicode (hehe - notepad won't speak unicode but SuperEdi does...)

ok, that was an easy one with the log-files :)

cya

Killer Bee

Share this post


Link to post
Share on other sites

Actually, notepad does speak unicode. *shrugs*

Share this post


Link to post
Share on other sites

hi,

u have changed the log-file output and i think there is now much less useful info in there.

There is no Execution succeded line any more.

Filecommands don't generate any useful info or what will

     Running command: 'move' {        Command: move, (3,1)      }

say to me???

debugging errors in the .xml is NO LONGER POSSIBLE.

plz fix it up, because i can't see where my errors in the file copy process are.(Worked like a charm with my older version)

OMG plz help

cya

Killer Bee

Share this post


Link to post
Share on other sites

Hmmm. Bit of a whoops. :)

Screwed up the scope. *shrugs*

Fixed version in a few minutes.

EDIT:

Or maybe not. It's being a crackwhore.

Too tired to fix it up now, will do it when I wake up tomorrow.

Share this post


Link to post
Share on other sites

hi,

ok, thanks i can live with that time frame. :)

And have a good night, Wraith.

cya

Killer Bee

Share this post


Link to post
Share on other sites

execute display

doesn't work anymore atleast not for me :rolleyes:

great job tho :)

Share this post


Link to post
Share on other sites

None of Display, WriteLog, GetString, SetEnvironment work in the plugins. his is a problem with the scope I had mentioned earlier. I screwed up the callbacks :)

Basically, that stops a large proportion of the functions. The plugins should still execute properly, but not actually show anything. Working on a fix.

Share this post


Link to post
Share on other sites

Okay, updated now... this time I actually checked it, rather than assuming it was correct :)

Share this post


Link to post
Share on other sites

hi,

just tested v1.1.2 after i've been a day off and it works perfect.

I have only one issue left:

I wanna move around the Start Menu Entry for Spybot Search & Destroy from Programs to Programs\Accessories with

<move source='#ALLUSERSPROFILE#\Start Menu\Programs\Spybot - Search & Destroy' target='#ALLUSERSPROFILE#\Start Menu\Programs\Accessories\Spybot' />

but the "&" always breaks my .xml. I get an error when viewing it because there's a "&" in it. How can i use the & without errors???

cya

Killer Bee

Share this post


Link to post
Share on other sites

try the ASCII codes, "&" or "&" (add a ";" after the 38) it's for websites but it might even work ^_^

Share this post


Link to post
Share on other sites

Hi all,

I have a little question. I try with XPlode 1.1.2 to insert a little icon in the instal box for each program.

I see anyone use that for example :

<item display='Microsoft Office 2003' image="%SOURCEPATH%\PostInstall\images\Office2003.jpg">

I try that, but the picture is not present. It's normal or not ? or it's just a problem of width/Height ? My icon take 20x20....

Help me please :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...