Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Forum not responding


 Share

Recommended Posts

Posted (edited)

Search and posting just don't work.

Lucky if this posted. Certainly cannot do anything on msfn.org/board, been trying to search and post since this morning (GMT -8).

EDIT: to see if adblocker was the cause. Haven't been on this forum for awhile and recently upgraded Bodhi Linux 5.1.0 to 6.0.0, and forgot that I had adblocker disabled for ad support before.

EDIT 2: editing profile and editing this post seems quick.

Would adblocker plus have any effect on this forum?

EDIT 3: search fails.

Page title

A configuration or server error has occurred

Page contents

Sorry, there is a problem

Something went wrong. Please try again.

 

Edited by wimc
Link to comment
Share on other sites


Site search does not work for me either. But then even when it did work, just using Google to search with a search string something like "site:msfn.org 'search string' " often worked better.

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...