Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
JamisClarks41

How do you make Aero Glass work with Google Chrome and Microsoft Edge?

Recommended Posts

Posted (edited)

Hi guys, im not sure if a topic already exists for this but how do you make Aero Glass work with Google Chrome and Microsoft Edge? It works ok with Internet Explorer but just not on those. I know it will likely be a setting of some sort on these browsers that's needing enabled etc for Aero Glass to work on them.

I am using the latest versions of Google Chrome and Microsoft Edge on Windows 10 Pro updated to the latest updates.

Thanks for any help.

Edited by JamisClarks41

Share this post


Link to post
Share on other sites

Startup Chrome with the following command line :     "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" -disable-windows10-custom-titlebar

Right click on you Google Chrome icon and select Properties and edit the Target field to append the "-disable-windows10-custom-titlebar" string

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, andy_h said:

Startup Chrome with the following command line :     "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" -disable-windows10-custom-titlebar

Right click on you Google Chrome icon and select Properties and edit the Target field to append the "-disable-windows10-custom-titlebar" string

Thanks for the help mate.  Hopping someone knows how to get it working with Microsoft Edge

Share this post


Link to post
Share on other sites

I believe Microsoft Edge supports the same command but I havn't tried it.

 

Look at the end of the forum topic 

 

Share this post


Link to post
Share on other sites
5 minutes ago, andy_h said:

I believe Microsoft Edge supports the same command but I havn't tried it.

 

Look at the end of the forum topic 

 

Don't seem to work on the latest Microsoft Edge on Windows 10 Pro.

Share this post


Link to post
Share on other sites

Just downloaded Edge Chrome and launched it with the appended flag/string "-disable-windows10-custom-titlebar" and it works for me just like Google Chrome.

Note that  if you are launching Edge Chrome or Google Chrome from the Taskbar you need append the "-disable-windows10-custom-titlebar" to the Target string on the pinned Icon.

To do that right click on the pinned icon and then right click on Micosoft Edge and the select Properties, then edit the Target string.

Share this post


Link to post
Share on other sites
17 minutes ago, andy_h said:

Just downloaded Edge Chrome and launched it with the appended flag/string "-disable-windows10-custom-titlebar" and it works for me just like Google Chrome.

Note that  if you are launching Edge Chrome or Google Chrome from the Taskbar you need append the "-disable-windows10-custom-titlebar" to the Target string on the pinned Icon.

To do that right click on the pinned icon and then right click on Micosoft Edge and the select Properties, then edit the Target string.

Got it working now. Thanks.

Share this post


Link to post
Share on other sites
22 hours ago, andy_h said:

Just downloaded Edge Chrome and launched it with the appended flag/string "-disable-windows10-custom-titlebar" and it works for me just like Google Chrome.

Note that  if you are launching Edge Chrome or Google Chrome from the Taskbar you need append the "-disable-windows10-custom-titlebar" to the Target string on the pinned Icon.

To do that right click on the pinned icon and then right click on Micosoft Edge and the select Properties, then edit the Target string.

 

This stopped working for me on my current Edge, I have 81.0.416.68

Share this post


Link to post
Share on other sites
Posted (edited)
31 minutes ago, SkyySX said:

 

This stopped working for me on my current Edge, I have 81.0.416.68

I'm using Edge 81.0.416.68 and working fine.  You have to make sure the Target String is correct. For me in using this "C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe" "-disable-windows10-custom-titlebar"

 

If its still not working for you then not sure what the issue could be.

Edited by JamisClarks41

Share this post


Link to post
Share on other sites

The parameter appears to be functional in current Dev version of Edge:

FRaIcJF.png

No glassy frame here though 'cause no 32-bit support. I tried 64-bit version of Windows 10 on that laptop once and it was too slow to be bearable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...