Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Last Version of Programs for Windows NT 4.0


 Share

Recommended Posts

I would like to point out that if you want to install VMware Workstation 4.5 (VMware-workstation-4.5.3-19414) when running under Windows NT 4.0 on VMware Workstation Player/Pro, you must add the following line in your VMX file:

monitor_control.restrict_backdoor = "TRUE"

If the monitor_control.restrict_backdoor parameter is set to FALSE or if it's not present, VMware Workstation 4.5 will refuse to install or run. :)

Link to comment
Share on other sites

  • 2 weeks later...

Has anyone gotten Conectix Virtual PC v5.2 build 418 to work under Windows NT 4.0?

I tried to run the emulation window and Virtual PC v5.2 crashed with a Illegal Instruction 0cC000001D error when running it under VMware Workstation Player 16.1.2.

Update: In order to get Connectix Virtual PC v5.2 build 418 working under Windows NT 4.0, I had to install roytam1's patched Windows NT SSE driver that can be found here. I ran the nt4sse.reg to get it to work and replace the intlfxsr.sys driver with a newer version. More information about it can be found here: https://www.betaarchive.com/forum/viewtopic.php?t=28694

Without the patched SSE driver, Virtual PC v5.1 build 370 is the last version that will work under Windows NT 4.0 on a PC without SSE support.

Edited by ppgrainbow
Link to comment
Share on other sites

  • 3 weeks later...
  • 5 weeks later...

I don't know if I'm correct, but I would like to point out that Pixia v3.3b is the last to support Windows NT 4.0. I don't know about Windows 95, Windows 98 or Windows Me.

I had to install Pixia v3.1 first and then update to Pixia v3.3b. The files names are pix31je.exe and pix33be.exe.

By the way, does anyone have idea which version of Blender is the last to support Windows NT 4.0? I currently have v2.2.8 installed.

Edited by ppgrainbow
Link to comment
Share on other sites

  • 2 months later...
On 8/6/2021 at 7:05 AM, ppgrainbow said:

By the way, does anyone have idea which version of Blender is the last to support Windows NT 4.0? I currently have v2.2.8 installed.

Blender v2.45 is the last version to run on Windows NT 4.0.

v2.46 and higher are installable, but throw out a "blender.exe is not a vaild Windows NT application." error upon launch.

Edited by mina354
Link to comment
Share on other sites

2 hours ago, mina354 said:

Blender v2.45 is the last version to run on Windows NT 4.0.

v2.46 and higher are installable, but throw out a "blender.exe is not a vaild Windows NT application." error upon launch.

Thank you for telling me. I'll probably install Blender 2.45 to see if it will work under Windows NT 4.0. :)

  • Like 1
Link to comment
Share on other sites

  • Leokids123 changed the title to Last Version of Programs for Windows NT 4.0

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...